X86 Hardware issues (WiFi, DAC, Disks, Boot etc.)

Hey! That was quick!

All good @gkkpch! BTW, just upgraded to 3.396 just now.

If it gets fixed that’s awesome, if not, not a big deal. I still love volumio! hahaha

muchos gracias!

A post was split to a new topic: rPi kernel update question

The volume cannot be adjusted when the output is HDMI.
Volumio Audiophile Music Player for PC (X86/X64) VERSION: 3.396
other ok at the moment

including @gellert
No way to support you with that as I don’t have such a device to explore its capabilities (and have no intention acquiring one).
Do play around with mixers though, when you find one which makes volume control work, let me know.

I can confirm this.

Just downloaded Volumio for PC, flashed it on a USB stick, and tried to install on a new Intel NUC. I saw a brief Linux message about setting up Volumio, but then just a black screen. It sat there for 20 minutes doing nothing before I rebooted it and tried again. It still just sitting there with a blank screen. Over 10 minutes now. My router sees it and it has an IP, but I can’t access it via Chrome. Also, I get nothing from the Volumio app when it searches.

Am I supposed to be seeing something of this install process or is it completely invisible?

Please look at the 1st post and provide needed info, if possible.

I downloaded this: Volumio-3.396-2022-12-04-x86_amd64.

I put that on a different USB stick and the install started, but now it seems to be installed on the USB stick itself instead of the HDD on the PC. When I take the USB stick out the old Windows on this box starts to load up.

As of now, Volumio is dead in the water and I’ve tried twice now to install it. Going to try a third time.

Aha,

So it’s working as expected, that’s good to hear.
When booted the image will run from USB, unless you select System => Install to disk xxxx.
If you click on that, it will be installed to the HDD. Please keep in mind that it will fully erase the HDD.

Dead in the water is “working as expected”?

You’ve stated, that it’s starts to load from USB, but that it only runs from USB, hence my reply.

If it now dies during boot on your NUC, you need to give al the hardware details, as there might be unsupported hardware on your NUC. In that way @gkkpch can check if these missing drivers can be added. So far the NUC-10xxx/NUC-11xxx have been reported to work.

Well, now I can’t even login. I can use the same email and pwd to logon here, but the same email and pwd doesn’t work in the setup process. It did the first two times. Now it doesn’t.

Four failed attempts to install and then my account is invalid. This has been an unfortunate learning experience.

Do you have a free or paid MyVolumio account?
Please check on Volumio - The Music Player how many devices have been registered.
Free is one device and paid are 6 active devices.
If you exceed this number, you can’t login with a new device.
So it’s smart to remove device from previous attempts, if they are in the list.

I had to reset my password. There are no active devices. I’m trying one last time.

I’ve seen enough. I’ll pass.

Sorry to see you go, but it’s impossible to provide support without any useful information, besides NUC and doesn’t work.

Take care.

I realise this may be confusing and getting information from a “dead” device is not easy.
Let’s try it once more, you will regret wanting to give up once you get it up and running.
I believe you already correctly burned the image to a stick as you mentioned something “linux” flashed by. That is the very first message appearing when the image starts to boot.
Before we dig any deeper, could you tell me which type of NUC it is: turn it over and let me know what the label on the bottom says.
Also, are you connected via ethernet cable or are you expecting wireless to work? If ethernet, are its port leds flashing after booting?
Did you connect a monitor?
So, just give me this extra info, then I know what to ask next.

To re-assure you, most NUCs are known to work very well, slim chance yours does not.

Volumio 3 Issues?

Please see: Volumio 3 issues: hints and solutions before posting a new issue.
(You’ll need to cut and paste the link)

----------------------------- l have been enjoying Volumio 3 for a numbero of weeks,and although l loved the sound quality, l wonder is there any way of speeding up the acc ess of my Local Files which are on a SSD l don’t stream files, and don’t have issues with other programs like Jriver, l would like to speed up the access, if it’s possible, any suggestions? -----------------

l

Please provide more details, like:

  • Used hardware rpi3/rpi4
  • file types flac,mp3,wav…
  • SDD how is it connected?

Sorry about that :confused:. l have Samsung 8tb 970 SSD, l use only WAV files PCM. It is connected USB 3, as an external drive.
l am running the X86 current version of Volumio 3 OS on it’s on SSD drive.

Best way l can describe issue is a pause of 4 to 5 seconds before it will open a folder.

Hope l have covered everything.