X86 Hardware issues (Graphics, WiFi, Onboard Sound, external DACs, Disks, BIOS/UEFI Boot problems etc.)

Thank you

that did work, but is there a way of having the pc be on volumio os permantly or you have to have the usb key in all the time.

I think there is an option to install it to the local HD

Go to the system menu and select “installtodisk”.
Be carefull though, it does copy to what you select as a drive, make sure it is the right one :grinning:
Out of curiosity, on what PC hardware are you running this?

1 Like

On HP Spectre X360 SSD256Gigs

1 Like

easy to install to internal disk, no issues known with this one.

Yes That did work too, thank you very much i really appreciate it
one last thing if i may, ithink i doesn’t see my wifi network cause everytime i try to connect to an account
i do have this error

A Network Error Such as timeout interrupted connection or unreachable host has occur

and if i go setting network i see Hotspot with an adress, but i can’t see my network name has usual

1 Like

Did you configure the Wifi?

when i did start it ask the langage , name of the server, i think on the 4 elements it was the network
but none were there to be selected

mmm no experience with your hardware. seems the wifi adapter is not recognized. But as Ge mention it should work.

Let’s take it from here, it’s an x86, not a general volumio issue

This is a known issue with some wifi components, they can’t scan and be a hotspot at the same time.
For a notebook, go to the system/ network menu and disable the hotspot.
Then wait a little, network should restart and a little later your screen will also update. Then connect to the wifi network…

In case this is not your experience, we have to dig deeper with logs.

OK Thanks i"ll try that

1 Like

Thank you Very Much , i did work now i’m connect

let me tell you you know youre stuff

I Really Apreciate it

1 Like

Hi, I am already installed latest official Volumio 3 to Atom N455 x64 PC, after boot up, only login screen appears without GUI (on previous 2.9 version, it’s working normally), it’s default behavior or something hardware related isn’t supported?

Thank you

i would advice you to use your ip on port 3000 to see the GUI so http://< your ip >:3000

best regards,

X86 has kiosk mode built-in, so don’t install the touchscreen plugin to avoid messing up the install.
Please supply a log so the we are able to check any graphics issues.
Also refer to post #1 for the information we need.
Please create the log after a fresh reboot.

1 Like

Still lot of problems with Volumio, i tried installing to my bootable 32GB SDCARD with success, but after restart it stop booting with error, why? I am on latest 2.9, very old version 2.3 worked fine.

findfs: unable to resolve ‘UUID=63d002ae-4956-422e-b71f-84385626ceeb’
"findfs: unable to resolve ‘UUID=C3ED-C91F’

and bellow that
“sh: can’t access tty; job control turned off”

you mean that you reverted to Volumio 2.0?

Volumio 3 - works great and I’m very happy. But there is one problem - please help …

My computer is ZOTAC ZBOX PRO PI335 pico.
It has a card reader that supports Micro SDHC / SDXC cards.
Memory card (micro SDXC 512Gb) - Lexar Professional 1066x UHS-I U3 V30 A2 + ADP (160/120 MB/s)
Volumio is installed, runs and works well from the built-in internal flash drive. I use the Micro SD card only for recording and playing music files.

Volumio always identifies a 512Gb card as a 64Gb card.
I tried different formatting options (ExtFAT, FAT32 and Ext4) and connected this card to Volumio via an external USB card reader - nothing helped … At the same time, Win10 correctly determines the size of this card (during formatting and operation).


  1. Is this a limitation of Volumio V3 or is it a bug and can be fixed?
  2. What can I do for you to investigate (check) this problem and, if possible, fix it …

(sorry i counld not find the x86 section to put this post in. )

I am installing Volumio3 on my Intel NUC and I got stuck when starting from usb.

  • Intel NUC: NUC5i5RYH
  • Volumio-3.175-2021-12-13-x86_amd64.img

I flashed the img on an usb stick (fat32).
Booted the NUC from the usb stick.
Now I get these errors:

findfs: unable to resolve 'UUID=71ab3e29-2f21-412e-94bc-14fca9db74f2
findfs: unable to resolve 'UUID=58D2-553A
findfs: unable to resolve 'UUID=8f37fff1-fda1-4aa4-a1c7-1c29a371b21a

BusyBox v1.30.1 (Debian 1:1.30.1-4) built-in shell (ash)
sh: can’t access tty; job control turned off.

HOW do I fix this ?

1 Like