X86 Hardware issues (Graphics, WiFi, Onboard Sound, external DACs, Disks, BIOS/UEFI Boot problems etc.)

The Wyse line of PCs are actually thin client terminals, made to be inexpensive and small. I didn’t buy it for the mic support but it has it anyhow. Just trying to be thorough in my response.

I am trying to figure out how to DM you. The direction in my inbox say to “select their avatar and choose the message button” but when I click on someone’s avatar I only see their badges, no message button. And when I tried to message an admin as was suggested on the empty messages page, well, same problem sadly. I’m sure I’m doing something wrong but I just can’t figure out what.

press twice on the envelope and pick new message and fill out the form.

Yeah I’m looking for the envelope and I can’t see it. Any idea what I’m doing wrong?

don’t worry, I’ll send you a PM which you can reply to.

1 Like

Okay, boot issue here and this looks like the place to post about it. I might be a dummy, but I am having a dickens of a time getting Volumio to show up in a web browser at all.

I want to try it on a NUC. I downloaded the zip file to my desktop PC and extracted the image. I doublechecked that it is the proper image for a PC and then used Balena Etcher to flash the image to a USB flash drive. I then set the first boot-up priority in the NUC to the flash drive. Then, I booted from the flash drive.

Unlike HQP Embedded, which displays a Linux log-on ritual when it boots, Volumio displays zero. There is a small bar of white pixels against the black screen background in the upper lefthand corner, but nothing else.

Figuring that Volumio might take a moment or two to finish bootup, I have taken to waiting a few minutes to find the installation using http://volumio.local and Fing, but Volumio’s clearly not on the network.

I reviewed the user guide again and don’t see anything about required boot settings in BIOS, but I had to disable secure boot to enable a boot from a USB stick. Is there something in BIOS that needs to be changed?

Just guess work at the moment as you did not give us any clue regarding the hardware and software.
It is fully normal that a NUC doesn’t work when used with a Volumio 2 image.
With a Volumio 3 version, this is totally diffenrent, it is close to release and very stable.
Try the beta Volumiobuster-3.156-2021-11-26-x86_amd64

But before you report back, please read the opening post.
There is specific information we need, without it we can’t help.
Even if it still doesn’t boot, try with posting the exact NUC model,
I’ve yet to see one that did not work with V3.

Hope the above helped a little to get you going.

Sorry for missing the initial post requirements. I will try to be more attentive in the future.

Image is volumio-2.916-2021-10-01-x86.img.

If there is a log file, I apologize but I don’t seem to be able to access it. I also don’t know where to look for the other two files as my Windows PC can’t read the contents of the USB stick after flashing.

NUC is a NUC10i7 with 16gb RAM. Usual OS is Windows 11, although I booted directly into the USB stick image.

I will try the public beta and let you know if it loads. Thank you for your response.

Should not have any issues, hw components should all be recognized, but only with Volumio 3.

That’s great. I will install flash an image today. I appreciate the guidance.

1 Like

The beta loads nicely and is accessible from the URL. I can see, however, that I may have miscalculated here. From what I read of Volumio, it appeared to be able to function as a UPnP/DLNA server, which I need because I serve only over the network and have no USB or other devices attached to my NUC. I will attach a USB DAC for testing and may reconfigure my system if I like what I hear, but, for now, my NUC and my main system are on different floors of my house and connect via Ethernet.

Glad you got it running.
DLNA/UPnP should be enabled as default.
What makes you believe it does not?
Please refer to the Help section as Volumio features are beyond the scope of this thread.

1 Like

I see it on my network as a renderer, but not a server. I want to play from Volumio to my renderer, not over USB to a DAC.

I will review the Help section. Thank you.

Yes, Volumio does act as a renderer, rather than server. There is a plugin called miniDLNA listed in the Volumio Plugins Collection, which installs a simple DLNA server, but this begs the question as to why you are wanting to use Volumio for such a purpose (not what it is designed to do)?

I don’t want to take this thread off-topic, but, because you asked, I don’t want to use a NUC with Volumio as the renderer because I already have two expensive Sonore renderers located near both my main system’s and my desktop’s DACs. With that configuration, I keep the NUC as my server on an equipment rack in my basement that houses my modem, my router, two NAS drives, and linear power supplies.

ORIGINAL POST: To make Volumio work without its being a server, I would need to replace the Sonore renderers with two new pieces of hardware. That doesn’t make sense to me, given both that I already have other playback software that has no difficulty serving as a server using DLNA or another protocol and two good Sonore renderers that can play all of the protocols including DLNA.

As this is my intended use case, I agree that I would not be using Volumio as the publisher intends.

EDIT: Someone referred me to gvolt’s miniDLNA plug-in, which I have working now. I am looking forward to giving Volumio an extended trial.

That’s ok, one or two offside posts won’t pollute the thread.
My goal is not to start general Volumio discussions in a otherwise technical, x86 platform-specific thread.

1 Like

Hello EveryOne,

I’m Trying to install Volumio 3 on a LAptop PC , and using a usb Key wich i Flash before from the image
from the volumio site, and everytime I’m trying to boot from it it give me that error:

" Selected Boot Image Did not authenticate "

can somebody can explain to me what i am doing wrong I try with rufus and the same error came up

Thank you

Disable secure boot in the bios and try again

1 Like

Thank For your time, i’ll will try that a soon as a get back to my place this afternoon
thank you very much

1 Like