X86 Hardware issues (Graphics, WiFi, Onboard Sound, external DACs, Disks, BIOS/UEFI Boot problems etc.)

when I shutdown I see nothing and do I press escape on the remote computer or on the volumio system. In both cases nothing happens. After reboot I only see this login screen.

I will see what happens if I disable it.

…now internet connection stucks (static ip), back to automatic ip. Works now

@gkkpch Could the issue be static ip?

I don’t think so, but more likely the system is still trying to stop a service while the network is already gone down.
That is why I was interested to see what is happening.
Does your system not show a UI? Changing to a splash screen “Volumio” when you shut down?

I get the black login screen on the system. And now I do not have boot issues anymore because I did uninstall Fusiondsp?

the only thing what is not beÏng safed is the speaker balanced settings

he, altijd wat :grinning: :wink:
No idea what this could be, try

sudo alsactl store

and reboot.
When it does not work, then I’m afraid I can’t help you any further with this.

  • could you post the URL of the logfile after you booted Howto: Send a log for a bug report
  • when you have it: brand and model of your PC/ Notebook**
  • otherwise output from either “sudo lshw” or “inxi -Fxxxz”


  • Board info
  • Manufacturer: Intel(R) Client Systems
  • Model: NUC10i3FNH
  • Version: K61343-303

But anyway with installing fusiondsp 1.0.49 I do not have problems. If you want I can test it with 1.0.53 again to troubleshoot the problem

luckly I have a lot of time on my hands this week so no problem to test things.

IIRC fusionDSP 1.0.51 onwards is now keeping a service running in the background. @balbuze could explain better.

Did you try pressing stop or pause, waiting a fews secs before you shutdown. as that sorts it for me…assuming you are playing something at the time you want to shutdown/restart

I always stop the music. But did not wait. With 1.0.49 I have no problems so maybe worth to troubleshoot.

The Wait only needs to be a few seconds(3-5). but if FusionDSP 1.0.49 works for you, then use it.

you may have issue with volumio > v3.611 and FusionDsp v1.0.49 due to mpd update.
With Qobuz it hangs

I still have problems with the external HDD drive not always detected (from cold boot). I try to turn of standby with hdpram but it does not work. Any ideas?

I tried this
sudo sdparm --clear=STANDBY /dev/sda2 -S
/dev/sda2: Samsung SSD 870 QVO 4TB 0
mode sense command: Illegal request
change_mode_page: failed fetching page: Power condition

other option I can try to build in the hardrive to my NUC10

saddly this command does not store it. So I need Fusion for balancing my speakers but fusion gives problems (other topic)
Saving alsa mixer (balance speaker L/R) works on 3.576

The harddisk troubles are due to fusion issue. It does not hang anymore on 1.0.49 . But often the harddisk is not detected. With no fusion on there are no problems.
But I need fusion to balance my speakers.

I installed plexserver on volumio, because the harddrive with movies is in volumio. Can that be the problem? Thought it does not metter because there is a plexmusic and plexamp plugin

Sorry guys, I think the problem was that I did installed plex server (that is now on my windows PC)

if you have configured AlsaMixer, before you close it (pressing ESC), open a 2nd terminal session and enter there the command: sudo alsactl store
Then type exit on this 2nd terminal and ESC on the first.

It was not plex, still hapens sometimes that the second harddrive is not detected

Please create a log immediately when you detect that the HDD has not been recognized.

I did a clean install without adding fushion so far no problem. Lets see what happens if I do not install fusion for awhile.

@Tecko: I moved your issues to a more suitable place