Raspberry Pi 5 just announced

I run static IP on WIFi when I choose new network, but on wired LAN still is auto IP number

Here’s my setting. After restart, it’s still staticIP.

Gents, I updated to 3.601 and i cannot get the HDMI to work with the touch display, what is the overlay that i need to have in my user config for HDMI to work?

Is it update or new instalation ??

After I update to 3.601 I have fully worked display, When I use new clean 3.601 install from NVMe I have problem with touch display “xserver connection”. To start working one more time I use @gvolt “hocus pocus” from here:

1 Like

in the release 3.601 the v4c drivers have been activated for the RPi5, they were not used before.

the “hocus pocus” from @gvolt will solve your problem

1 Like

Farnell has about 9500 pcs Pi5 on stock. Price is 10% lover than regular.

it worked:) thanks!

1 Like

I have question:

If I have RTC accu for Pi5

command in userconfig.txt


enabled internal Pi5 charger like it is on Raspi0S?


I’m getting smarter :upside_down_face:

I discover new command and after use I see that command works:

[ 0.382960] rpi-rtc soc:rpi_rtc: trickle charging enabled at 3000000uV
[ 0.388487] rpi-rtc soc:rpi_rtc: registered as rtc0
[ 0.389948] rpi-rtc soc:rpi_rtc: setting system clock to 2024-02-02T11:14:26 UTC (1706872466)

2 posts were merged into an existing topic: Volumio on Raspberry Pi5 fails to load