Cannot update Volumio (with Digione) to latest after factory reset

take the version that worked …

I should reflash to the sd card, again?

simple way is start over with a other install not this version… i know that some have problems with 2.882

The only version that worked is the original sw that came with the RPi.

you could try the new 3.xx version but you have to install plugins by hand but it could work for you,
what are your needs so my volumio ect …

Stream music, tidal, local FM radio.

if it’s a few i should say give it a try and for other plugins like youtube2,soundclould,mixcloud or youtube cast reciever i can help you give more options. or seek how to… there you have all you need …

so basic set-up and tidal that is not a lot … i got more installed…

I appreciate your help. I like to keep things simple.
This should be a simple fix (ip address) recognition.

most ip porblems are dhcp i like a hard coded ip so i always can reach it.
maybe you have to remove some file that contains the settings stored…
you always connect with your own network. so static ip is best.
if have that your having 2 options to connect … http://volumio.local or ip given by volumio.
and with volumio.local/dev you can enable ssh an you can install every plugin if you follow the instructions given.

Do you have a wired connection as well as wifi? Presumably yes if you get to the ‘First Run Wizard’. Does it work ok without wifi (just click ‘next’ on the wifi network selection part of the wizard) … the reason I ask is that there are a number of posts about wifi problems with RPi3 & Digione (have a search in Google for ‘Allo “Digione”’).

Edit: ahh, I vaguely remember now back in 2017 that the Allo Digione and Hifiberry Digi+ Pro had a specific version of Volumio, because they are transports to an external DAC. Now, I’d since thought that those changes would have been incorporated into Volumio proper, but perhaps not. Here’s the last version of that which is probably what you had already? I’ll see what I can find out about later versions/incorporation.

Hi- I couldn’t reply yesterday. Apparently, I’m limited to the number of posts (20?) in a 24 hour period. Yes, the pi is wired to the internet. I couldn’t load the http file in your last post. I wouldn’t mind trying the 3.xx beta if I could locate.

Aluminum BUSTER 3.067 booted right up, no ip issues, only HDMI & Headphones are available for Hardware. So, no sound, no recognition of the Allo Digione Hat (plug-in?), don’t see Tital (plug-in?)

sound : settings >> playback options >> I2S DAC : switch I2S on, select Allo DigiOne

tidal is there after login on your account with my volumio…
other plugins :

Yes, Tital, digione is running big thanks. My usb stick wasn’t showing up. Let me see if it’s recognized.

settings >> sources >> rescan (wait till it finishes)
after this go to Music library

No, I understand your direction. Not working. It did work in 2.853.
Everything else is working fine. I’ll dig up another usb, and add some tracks. Thank you.

Different usb stick works just fine. Mac formatted

nice so all works now :slight_smile: