Wireless Adapter Compatibility List


Mi chiamo Paolo.

Vi chiedo gentilmente di aiutarmi nell’installazione dell’interfaccia usb Edimax EW-7811UN per connettere via Wi-Fi volumio 2 montato su raspberry-B. Scrivo in italiano perché il mio inglese non è ottimo.
Ho provato a seguire le istruzioni dei forum ma senza esito.
Una volta configurato l’apparato e salvata la configurazione il dispositivo non si allaccia alla rete wifi. Non sto usando pwd, ed ho dato un indirizzo statico alla connessione wired che invece funziona perfettamente.
Devo fare qualcosa in particolare?

La risposta puo’ essere in inglese.

Grazie fin da ora .


Good morning.

My name is Paolo.

I kindly ask you to help me install the usa Edimax EW-7811UN usb interface to connect via Wi-Fi volume 2 mounted on raspberry-B. I translated from Italian with an automatic translator because my English is not great.
I tried to follow the forum instructions but without success.
Once the device is configured and the configuration is saved the device does not connect to the wifi network. I’m not using pwd, and I gave a static address to the wired connection that works perfectly.
Do I have to do something in particular?

Thank you for now.


Adapter Name: Compex WLE200NX
Chipset: Atheros AR9280
Driver/Firmware: bundled with volumio
Working with Volumio: YES, out of the box.
Tested Versions and Platforms: some 2.x up to at least “volumio-2.201-2017-06-14-x86.img”
Comments: mini-PCIe adapter, supports 802.11A/B/G/N 300Mbps
Buying Link:

Adapter Name: Tinxi 665040000
Chipset: RTL8811AU
Driver/Firmware: ?
Working with Volumio: No
Tested Versions and Platforms: Volumio 2.201
Comments: 802.11AC 1T1R, max 433Mbps on 5ghz, 150Mbps on 2,4ghz, hotspot mode supported.
Buying Link: /

[spoiler]Download and install the new version of the script with commands

sudo wget http://www.fars-robotics.net/install-wifi -O /usr/bin/install-wifi sudo chmod +x /usr/bin/install-wifi
To install the driver on your current kernel you should just need to run command

sudo install-wifi

This will select the driver you need and automatically download and install it.

All credit for the script goes to MrEngman on Raspberry Pi forum.[/spoiler]

Dongles for latest Volumio version running latest Kernel? Trying to find a dongle that works with Digi+ Pro/Latest Volumio

An old one, now, but very stable.

Adapter Name: MSI US54SEII
Chipset: Ralink RT2501/RT2573
Working with Volumio: Yes, no additional driver necessary
Tested Versions and Platforms: v2.201 & v2.254 x86
Comments: Good range, 54Mbps max on 802.11g, Hotspot mode supported
Buying Link: Second hand ?

Would you so kind as to advise E-Ink Tablet for control Volumio installed on Sparky SBC? Thank you in advance!

i appreciate you are trying to find an answer to your E-Ink question, but would you please please open your own thread and not post in threads that have no relation to your question.
Thank you.

Scusate se scrivo in italiano ma il mio inglese è pessimo. Ho acquistato il dongle wifi ufficiale di raspberry. quello che ha il chipset Broadcom BCM43143 ma non riesco a farlo funzionare con Volumio ultima versione aggiornata. Dal software riesco a vederla rete ma non si collega. Qualcuno potrebbe aiutarmi? Grazie in anticipo.

I use USB wifi TP-LINK TL-WN823N on Volumio 2.348 on Saparky but it not run. On Volumio 2.389-Raspberry Pi Everything is OK.
Help me use USB wifi with Sparky. Thank so much.

Adapter Name: Intel Wireless 3165
Chipset: Intel 3165
Driver/Firmware: iwlwifi
Working with Volumio: Not out of the box
Tested Versions and Platforms:
Comments: Just need firmware upate: download the firmwares from https://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux-firmware.git/tree/
For the Intel 3165 in the NUC 5PPYH, it’s the iwlwifi-7265.ucode-29
You can find the firmware name using dmesg after trying to enable wifi from the volumio interface
Buying Link:

Adapter Name: Intel Wireless-AC 9462 (in Intel NUC7PJYH)
Driver/Firmware: wireless.wiki.kernel.org/_media … 8819.0.tgz
Working with Volumio: NO
Tested Versions and Platforms: 2.513 (kernel 3.18.25) on x86
Comments: Needs kernel 4.14 in order to work

Adapter Name: AzureWave AW-NE770 (Mini PCIe)
Chipset: Atheros AR5008E-3NX
Driver/Firmware: ath9k (built in)
Working with Volumio: Yes
Tested Versions and Platforms: 2.522 x86
Comments: Works just great, plug it in and off you go. supports 802.11abgn, 2.4 & 5GHz.
Buying Link: Just search for the card on your favourite selling site :slight_smile:

Adapter Name: Edimax EW-7711UMn
Chipset: RA-3070
Driver/Firmware: No extra driver/firmware needed
Working with Volumio: YES
Tested Versions and Platforms: Volumio v2.526 on Raspberry PI model B
Comments: Works right out of the box
Buying Link: amazon.co.uk/Edimax-EW-7711 … B002GBVEHO (Note: This is an old legacy device which is now out-of-stock)

Anyone tried tp-link Archer T3U (USB AC1300 MU-MIMO) USB dongle with Volumio?
tp-link.com/au/home-network … archer-t3u

Also TP-Link Archer T4U looks interesting…

Both are cheapy. But…do they work OOTB ?

Works fine with pc volumio

Dear Mod.
I am e new member ,I have a question when I have one of the Wireless Adapter in the list . what can I do with Volumio software that it can not find my wireless adapter? ( I am running volumio on the USB though my laptop. it cant find my adapter)
I am wonder driver of Wireless adapter need to install in window or what… ?
Thanks & best regards,

hello. i need your help. i have the wingle huawei e8327 with data sim card. volumio recognizes it but connects to it only via wi fi. ignorant I ask: but it is not possible to connect it directly to the mobile network via USB?

I have tried the T3U, doesn’t work. Doesn’t even work on macOS, so it’s useless. I don’t think the linux support for T4U will be any better.