Wifi Issues with 3.396 on 2 devices+ Need link to previous Release


I was using 3.378 for a while without issues.
I upgraded to 3.396 2 devices, both Raspberry Pi 3 with Asus AC51 usb dongle. Both working OK for a few months with the previous release 3.378.

A] Devices are really weird with Wifi: i had lots of disconnection within the 1st few minutes. Then unusable for music playing purpose
They are connected to the wifi but no access to the device with Internet browser at volumio.local. GUI will show a black page = it has loaded something, but like just 5% of the whole page. Stays like this forever.
Spotify can not have reliable connection to them.

B] I can’t for the life of me find a link to the previous release to re-image and get working again. Maybe i am not seeing the obvious
a. “Volumio OS” page doesn’t have a clear link to the previous versions.
b. Change log post doesn’t have a link to the different versions (https://community.volumio.com/t/volumio-changelog/1446
c. I tried to access updates.volumio.org, not possible either “directly” or with an address “made with old release name and date” = going blind.

For point B, this is not a new problem. See https://community.volumio.com/t/work-around-found-formerly-added-driver-realtek-8192eu-nok-in-3-198-wifi-issue-with-latest-update/53523/7?u=laluciol6990

= Could the official change log keep a link to each version ? That would be so much easier.

In any case, have a nice day, hoping to get some help… :innocent:

check your mail on the forum :stuck_out_tongue:

The changelog mentionned a release on the 29 but the image had 30 in the name… :sweat_smile:
Thanks again

1 Like

your welcome :slight_smile:

No, 3.396 is the latest stable release.

oke good to know… fixed it in post.