White screen after "User interface" change

Hi All.
I updated Volumio to the latest version yesterday (v3.233). It was a fight to get it working again. I finally
managed to get it back up and running last night. All was well. Internet radio playing nicely. I could access my MP3’s on my NAS.

Before we go further my setup is a Rasp Pi 3b+ with Official 7" display and Hifibery DAC +…

Today, I decided to change my User Interface Layout from “Classic” to “Contemporary”. After doing this the 7" display just changed to a white screen. I could still access Volumio from my desktop PC (Win 10). I tried changing the interface back but to no avail. Next step was to reboot Volumio. Still a white screen on the 7" display. The worst part is, now when trying to access Volumio from my PC, Chrome just shows a white screen also. I can’t make any changes.

Any suggestions besides a reformat and reinstall of Volumio?

By the way, I can SSH to Volumio and also get in using WinSCP so I know it’s still running. Is there a file for the settings that can be changed somewhere? I don’t want to have to reformat and reinstall.

Any help would be MUCH appreciated.

Thanks in advance

You are most probably facing the issue reported here.

Wow that was quick. I will read this and try. I’ll will report back
Thank You!!

Gvolt, Thank you!! It worked!! It’s all back.
Question: How do you know all these commands? I never would have got this in a million years.

Anyway, life is good again. I can go play my guitar.

Many thanks again.

Sometimes experience, sometimes coincidence. :wink:

Yeah, “Shut Up ’n Play Yer Guitar” … no, just kidding :innocent: