WebUI does not load anymore if switched to Classic


Volumio Information

Volumio Version: 3.233
Hardware: Raspberry Pi 3
DAC: none

Debug Log


Steps to Reproduce

  1. fresh install of Volumio image version 3.233
  2. finish initial basic configuration
  3. try to set the Appearance, UI layout to Classic.
  4. We get a blank screen and it never loads, even if we hard reboot Pi. Tried from browser or Moble app. Unable to access Volumio anymore. :frowning:

Additional Information

The Raspberry IP is still reachable over the network.

I have the same problem

@volumio @DED , seems there is a bug.
How to reproduce:
Switch to contemporary, switch to classic => White screen
Switch to classic, switch to contemporary => White screen

@PieterDV2 , @bcesary
please open a putty session to volumio and enter the following commands:

nano /data/manifestUI 

press CTRL + O => Enter => CTRL + X

rm /data/disableManifestUI
rm /data/volumio2ui

and reload the web page (CTRL+F5)

This will reload Manifest,



Many thanks for your help here. Note that I am not a professional/programmer.
When I run putty and complete hostname : Port 22, Connection type SSH , my PC is opening a command window (black) + white window with text : “Network error: Connection refused”.

When I verify the IP with an app (name =Fing) on my phone, it tells me :Volumio-UPnP/AV +1

What am I doing wrong or what do I have to do different ?
I can ping

Many thanks for your help!

please browse to: and enable ssh and try again.

Unfortunately it is still not loading.


Did you refresh your browser? as above procedure is working here on version:

please place the output of the command:

ls -ls /data/


Now it is suddenly working. Curent userinterface is Minifest. Can I change it now to classic ?
Many thanks for your help. ( I can not reply anymore - max 11) - But the 7 inch screen was still white. So I rebooted the PI, no… I can not reach the device via browser (ping works)

you can do it one time, put it to classic and don’t touch it anymore, till they have fixed the error. If you do touch it again, then repeat above steps.

Offcoarse it’s working. :slight_smile:
Think you that we hold you for a cloth… :rofl:


Same situation here as PieterDV2 mentioned.
We love the Classic UI because it is cleaner, bigger visible fonts and contrast for who do not have a perfect vision despite it allows easier navigation. Please keep it alive.
We wait for the fix on next release, with no problem. Thanks for caring about @volumio

Thanks for reporting guys, we are looking into it

1 Like

Sorry guys, but we are unable to reproduce the behaviour…
@Wheaten would you mind providing more details on device, type of account, actions to trigger this?


1 Like

Hi Not sure what more info I can give:
How to reproduce:
Switch to contemporary, switch to classic => White screen
Switch to classic, switch to contemporary => White screen

The problem is that the file disableManifestUI isn’t getting deleted.
Seems related to V3.233 as V3.236 is working as expected.

I’m also experiencing this issue with the touch screen. I changed the layout and now I just get white screen. I was able to recover the web interface using the steps above, but I’m wondering if there’s a similar fix for the touch screen.

Never mind. I just updated to 3.237 and all is good!

sorry missed this one, indeed >V3.326 as mentioned in my previous post solved it. Seems an issue with one of the previous built.

same problem here too.
I’m on version 3.233
I can’t update to a higher version as far as the system says.

just do the fix as mentioned in the previous postings from me. Set it to the desired UI and keep your hands off, until the next release is provided.