Volumio on Raspberry Pi5 fails to load


I am new to Raspberry Pi and Volumio. I just got a Raspberry pi 5 and fashed the Volumio app on it with the anticipation to make it work but no success.

It just gets stuck on Boot mode: USB MSD (04) order f

For some reason it is not booting from SD card, whereas Pi OS does boot.

I intented to use this combination for a network streamer but no luck with anything. I have also got a 10.3 display LCD which I thought could use. But now also wondering if I have to connect to my external DAC , the Pi5 doesn’t output a direct USB to DAC.

I really need some help here and if someone could guide what steps I need to do to make the Volumio boot and use it.

Did you read the instructions here?
Just to be sure don’t use the Volumio image given by the RaspberryPiImager, but download it form Volumio.com/

1 Like

I did that but still the same issue. I did exactly how is it mentioned in the page

It works fine for me on my Pi 5 and HifiBerry DAC2 HD with no modifications whatsoever. A lot of plugins don’t work, especially ones related to GPIO. It boots up about 20 seconds faster than on a Pi 4. So I’m not sure why it’s not working for you.


I also have an RPi5 with Volumio.

First I installed Raspbian OS to be able to flash the bios of my RPI5 with the latest version available.

After I used the software provided by the RPi foundation “Imager” to write on my SD card (I do not recommend the flatpak version which is bugged) :

After confirming the write action with your password, you must answer twice no to the questions asked concerning the preconfiguration of the OS.

It writes to the SD card, then checks, when it says so you can eject the card.

When you insert the card into the RPi, it will boot, but you will not have a GUI available on the RPI screen. If you have access to your router, look at your RPi’s IP address, then enter it into a PC/smartphone’s web browser.

Otherwise follow the instructions below :

On the other hand, I can’t boot on an SSD connected via USB ;-(

For me Pi5 Image for volumio is not booting

So what have you done so far, please describe it step by step?
And your using a 5.1V 5A PSU?

1 Like

I have same issues PI5 with IQaudIO DAC-pro

Brand new Pi5 8gb, with the Cana Kit 45w 5a PS.

From the Raspberry Pi Imager v1.85:
Device: Pi5, Volumio 02024-02-21, set hostname, user/password, location
Load the image to an SD card
Insert the card in the Pi5
Power on
Volumio logo appears on a black screen for a second, then the screen goes black
Nothing else happens
Pi does not appear on my network
LED on the Pi went from green to red

No issues running the native image or Ubuntu.


Don’t use the image provided by the raspberry pi imager. this is a cause to a lot of problems. Only use the image downloaded from volumio.com

That worked.

Thanks for reporting this back, Enjoy your music on the rPi5.