Volumio latest build no dual mono setting for Piano 2.1?

Hello all!

Just updated Volumio to the latest build. I can’t find the dual mono setting for my Rpi3 + Piano 2.1 + Kali reclocker combo. :frowning:

has already been reported by several users of the piano 2.1 :wink:

Thanks for the reply. Please let me know where is this setting. On screenshot I didn’t see anything.

1 Like

you have to set it in alsamixer. enable ssh in volumio and use putty to activate dual mono in alsamixer.

Thank you very much. I set the dual mono in alsamixer. What to choose for DSP program in general playback options? There are a few, but don’t know which one is the best.


just leave it default.

I think you don’t have to select anything anymore in the last update, dual mono is automatically detected when you connect the coax cables to dual (left and right) mono, I think.

I have not changed anything else and now it is as below

Thanks! The rca cables are connected to the most left and most right connectors. In alsamixer it was dual stereo selected and have to change it manualy to dual mono. I think it’s not doing automaticaly.

then I probably did not see it properly or it is coincidental that dual mono was already activated with me.