Visibility of Volumio on Tidal apps: Notebook yes phone no?


Volumio on the Raspberry Pi 4 works fine with my Devialet amplifier via USB but I could use some help with Tidal connect.

Summary: I can see and play to Volumio (2.907) from my Tidal app on the notebook but not so from the Tidal app on the Android phone. The Volumio app though works.

Network is simple: Pi 4 → only lan → Switch/Router Fritzbox 7590, Notebook (Windows 11) and Phone ( Pixel Android 12) via WLAN to router.

IP’s are fix, resetting Volumio to works settings, restarting router and de- and reinstalling Tidal app on the phone did not work.

When I started the subscription a few weeks ago it did work, I’m under the impression ( = not fully sure) that that was an older version of Volumio 2.8xx.

Do you have any advise for me what to try next to get Tidal connect running on the phone?

Where can I download an older version of Volumio, at least to check?


Out of curiosity i tried an old Samsung tablet now with Android 7 and the same Tidal app 2.43.0.
That worked almost immediately after emptying the cache.
My conclusion:
Maybe by coincidence, the problem seems to be more related to Android 12 and the Tidal app.
We’ll see if and how that can be solved in the future.
But if anyone has a proposal, I still would like to use the phone which also controls the amplifier by an app to listen to music by the tidal app.


do you have a version in mind ? 2.8xx i’m buzy with getting a link for you.

I started with 2.883, the first version with tidal connect.
A few pops here and there while streaming, Not always visible on the Windows Tidal app but Tidal android worked out of the box.
Unfortunately I don’t remember the versions between the above and 2.907.
There were two betas that I had.

this is the list of releases for raspberry pi :

2.917 (2021-10-06)

2.916 (2021-10-01)

for other boards look here :

// Volumio 3 issues: hints and solutions

I have no records but my old brain remembers different(???)
So the only option would be 2.882
Can I try that version?


look above this post i added all links 4 you…

Thank you.

Today, after downloading the latest Version of Android 12 beta, Version 5.Sept 21, the Tidal app can see my Volumio Pi in the network again and Tidal connect works again. Hope this lasts with the upcoming official Android12.

Again, thanks for the support.


Please be aware, that it is not very wise to use older versions than 2.917.
You will loose out on important updates and we are not keen on issue reports on older versions. It just causes extra work investigating issues which were already solved!
I will remove the older links because they make no sense.

somethings will work in a older version and not always in the last versions that’s why we had that list

1 Like