[SOLVED] Cubox - Error

Hello !
I’m very pleased to discover this project and i have a cubox I4 pro. I downloaded “volumio-2.029-2016-11-18-cuboxi” and follow documentation about flashing the SD-card with Etcher (-linux-x64.AppImage)

In boot of cubox, system said:

[...] Dec 24 13:46:49 host systemd[766]: Time has been changed Dec 24 13:46:50 host systemd[766]: Time has been changed Dec 24 13:46:51 host systemd[766]: Time has been changed [...][list=][/list]

Impossible to run Volumio, too many “time has been …” per second displaying ! I re-flashed the SD-card but nothing. I check MD5 sum, no problemo …
What can i do ?
Is there a repository where i can download previous version ?

thanks for your help and happy Christmas :slight_smile:

So, maybe it’s more simple for me to configure ARMBIAN + MPD + slimpd myself ?

Sorry, we’re all on holidays and need some time. Please understand…

Of course, i’m waiting…
Happy New Year !

Hi Gé,

Je vakantie is je gegund. Een gelukkig nieuwjaar toegewenst!



Is there any news about this problem with cubox ?

Yes, we’re about to release a new image Version. I’m planning to fix a remaining wifi problem the coming 1-2 days.
We should be very close to the final release with that, expect a dev version within the next 2-4 days.

– Gé –

Ouahou ! Good news ! Thanks a lot !

If you have a testing version, i can report bugs, errors, etc… (cubox i4)

Wifi problems have been resolved, also improvements with library scanning (was awfully slow).
Now waiting for a central build, so people can download.
I’ll get back to you soon,

Gé, before being able to accept your PR there’s a conflict you should solve… look on GH :wink:

michelangelo / gkkpch -

Will this new Cubox build also fix the problem that many have, where the system crashes during the first library import?

As reported on GitHub: https://github.com/volumio/Volumio2/issues/890 and https://github.com/volumio/Volumio2/issues/878


not sure, the recent crashes on library import we have seen were related to corrupt music files, nevertheless there might be a problem we have not seen yet.
I replaced the kernel of the cubox version as scanning the library from a NAS was awfully slow, so slow that is was unusable.
It seems network performance is a lot better now, so chances are your problems are solved.

However, we just received a report about the new version, it does not boot because something went wrong building the official version.
Don’t use that one yet, we know what the problem is and are working on it.

– Gé –

ok !
Do you know when the new build will be online ?

Any time now, just hold on a few more hours.
I hope to post a link later tonight

Hello ! More difficult than expected?

Any news?

The crashes I was seeing, which seem similar to other reports, were not related to any specific files - kernel panics would always happen at roughly similar times, but scans would crash on different files. A crash that happened during scanning of a particular track would not be repeated the next time - a subsequent scan would breeze past the track where it had crashed previously. Kernel pani errors every time…

Thinking about getting another platform as Cubox development sadly seems to be moving very slowly… should I hold out?

@bdouble, I’m really sorry that you can’t get hold of a downloadable version.
Due to lack of time and absences it has not been built yet.
Meanwhile you could try this dev version, it is the latest I have and functionally equal to the release, once being built.
Note, as it is a dev image, the update in the system menu won’t work, you need to reflash once the official one is published)

I wanted to try dev version but the link is dead.

Sorry about that, I corrected the link.