Raspberry Pi 4B refuses to boot (January 2022)

17 January 2022:

Brand New Raspberry Pi 4b (4Gb) with Sandisk 64 Gb Micro Sd Card and Genuine Raspberry USB C Power Supply (Brand New).

I have installed various versions of Volumio (2.873, 2.917, 3.008, 3.163, 3.179 and Volumiobuster 3.083) and none install correctly. In each case, I end up with the Raspberry Pi giving me four slow flashes followed by four fast flashes.

Tried e-mailing Volumio directly - no response

I have tried most of the workarounds suggested in the forums, which are within my capabilities.

Any suggestions would be graciously received.

oke with what are you burning the sd card?
for the 1.5 version there is not yet any support.

By any chance hardware version of the pi V1.5?

I have tried burning the Micro SD Card using Raspberry Pi Manager and balenaEtcher - same result with both.

The Raspberry Pi itself is dated 2018 and the only thing that looks remotely like a model number says “94V-OH 1.6”

Please make sure your SC card is clean.
In windows:
Start menu => type cmp => right click => Run as administrator

list disk

select your SD card, example

select disk 2
create partition primary

When finished type

remove and insert the SD card again.
Burn image with Raspberry Pi Imager

and try again

You can find the board version with this command
cat /proc/cpuinfo

… but you’d need to install, for example, raspberry pi os first.

Or for the lazy folks, who don’t want to read or scroll :wink:

Lazy? I’d have to get out of my chair to check that.

I followed Wheaten’s advice, burnt a new copy of Volumio 2.917 and I am back with four slow flashes followed by four rapid flashes!!!

It is never this difficult when you see a tutorial on Youtube.

Have you connected anything to rPi besides the PSU, if so remove everything? It looks like the PSU is not providing enough power.
try to connect a screen to the rPi, so you can see if there are errors.

At the moment, I am just trying to boot the basic Raspberry Pi Board, there is no DA|C, No Keyboard and No Monitor.

The Power Supply is a Brand New Official Raspberry Pi USB C Power Supply (15.3W Output)

I tried to connect a monitor via basic Micro HDMI to HDMI Converter, but that never even came to life before the Green Light started flashing

As last resort try to boot an official raspberry distro, to see if it will boot. If this also fails,
check if you have another PSU* for the pi, if this fails too I am afraid that the rPi is broken.

*I know there have been a batch official PSU’s that delivered 4.8 V instead of 5.0V

Could you maybe describe the steps you are taking to flash Volumio on your SD.

I have cleaned the card, as per the previous instructions from Wheaten.

I downloaded a fresh copy of Volumio 2.917 (on the assumption that this is a tried and tested version.

I used Raspberry Pi Imager to burn a copy onto the clean 64 GB Micro SD Card

Installed the card into the Raspberry Pi and plugged in the Power Supply

Left it for ten minutes and then started searching for the Volumio Hotspot

Nothing happening apart from the Green Flashing LED (Four Slow / Four Rapid)

When booting from an SD card, the Raspberry Pi’s green ACT light should have an irregular blink. However, it can blink in a more regulated manner to indicate a problem:

  • 3 flashes: start.elf not found
  • 4 flashes: start.elf cannot launch, so it’s probably corrupted. Alternatively, the card is not correctly inserted, or card slot is not working.
  • 7 flashes: kernel.img not found
  • 8 flashes: SDRAM not recognized. In this case, your SDRAM is probably damaged, or the bootcode.bin or start.elf is unreadable.

Seems your SD card is corrupt. Source

1 Like

Same Raspberry Pi 4b, same Micro SD Card and same Power Supply.

I burnt a copy of Raspberry Pi OS onto the Micro SD Card, plugged it in and the system boots up into the Raspberry Pi OS - No Problem

I am tempted to suggest that excuses the hardware side of things - pointing more at the Volumio Software

Hi - I have the same problem - found this thread. Issn’t something that Volumio could address with its update?

Many thanks.
p.s. I have the paid version of volumio.

It is always nice to know you are not alone, but it would be nicer if there was a software update!

Have you guys seen the linked post – please try if this version fixes your boot issues.

1 Like

Success! Version 3.194 has been installed and is currently streaming Spotify via an Audioquest Dragonfly DAC.

Now to try to upgrade to streaming Tidal!

Thanks to everyone for their suggestions!!!