New SD Flash, Same old probelms

Volumio 3 Issues?

Please see: Volumio 3 issues: hints and solutions before posting a new issue.
(You’ll need to cut and paste the link)

----------------------------- Delete here & above before posting below -----------------

I’ve looked at the hints and solutions many times and several things come close to my problem but nothing exactly.
First, I have posted my problem to the help part of Volumio and never got a reply. Aug 8,10 and 15 GDSC no. 1637,1640 and 1658 and nothing. Each time, until today, when I go to login, I’m told my PW is not right. I click on the reset PW and the reset link is suppose by sent to my email. Until today nothing was ever sent.
So, my problem is, I have been using Volumio for over a year and not had too many problems. Until this past month. I never changed any settings. This all started in August.
The response to play anything is very sluggish. When I went to place a track from Qobuz and/or my playlist it places EVERYTHING in the playlist in the queue not just the selected track. I also am looking at Tidal on a 30 day trail, same thing. I have a HD attached to the RPi and when I select a track from the HD I get the entire contents of the HD. Before, I was able to take a track or 2 from various playlists, most linked to Qobuz and a few tracks from the HD into the queue. Now, I get a queue of dozens of tracks not selected along with those that are selected.
I got so frustrated that I reflashed to SD card with Volumio and set it up again. To my surprise, all of my playlist were intact. So just where is my playlist stored? On the RPi? At my login on your server?
Now that I have reflashed to SD I don’t get everything from the playlist but only 30 seconds of playing time on Qobuz and Tidal. I still get the entire HD when selecting only one track from there.
I have Qobuz app on my PC and it works just fine
I have a RPi4 with 8gigs Volumio version 3.512 just downloaded and flashed yesterday…
It would be nice if someone would reply to this for a change. In the meantime I am looking into making Moode work.

@DED Can you pick this up

I guess since you talking about Qobuz then you have Volumio Premium, then you have the “Automatic sync to all your devices and backup to a secure location” that is included in My Volumio with premium.

Since you only get 30 seconds play of songs from Qobuz and Tidal they are not recognising that you are logged in.

Try with

  • Go to My Volumio, delete your device.
  • Reboot your device
  • Login again.

If it still not works, create a support ticket since in your Premium subscription you have access to that.