Lost Tidal and Qobuz avability myvolumio OAUTH issue

Hi there,
i changed the pi board of my player.
this worked with unchanging sd card, but now Tidal and Qobuz are lost.
MyVolumio is logged in.
Error ends on a page with this URL https://oauth-performer.dfs.volumio.org/qobuz/authorize?code_autorisation=xyz
Tidal and qobuz is lost from all devices of my superstar account. :frowning:
Is my account blacklisted now?
any help ist welcome. Thanks in advance

1 Like

My guess is that your Mac address has changed. So you’re device is not recognized. Can’t you just log in again, delete the old device and add your new one? If that does not work. I would advise you to contact support@volumio

Thank you Vennesch. I did that.
So, would be the best to contact volumio support…

you can try to logout from the device in question, next delete it from via myVolumio, reboot the device and log in again.

Hi Wheaten,
i tried, but that doesn’t help.

Volumio is looking into this:


I’m writing to put this on radar. I’ve come across an error with Tidal and Volumio’s OAUTH performer, making it impossible to log in to Tidal from within Volumio’s UI from the Sources menu.

I wonder if this is similar to something that has happened before (see Tidal login not possible ). While this time it doesn’t hang on a white screen, a JSON error message appears (code getaddrinfo EAI_AGAIN).

Tidal Connect does work though.



I also have meet this issue.
But Tidal still works in the other third-party app - mconnect lite on my iPhone.

1 Like

same behavior here. at first i thought it was because i changed my piboard.
Lost Tidal and Qubuz avability myvolumio OAUTH issue
maybe something with oauth server of volumio?

Hello, I have the exact same problem on my 2 devices, it accepts my login on tidal but exits with an error code… code getaddrinfo

1 Like

@DED can you pick this up?

We are investigating as we speak


Can confirm this on a single device.
Login complete, then error page.

It seems to be working again, can login without any problems

Thanks guys for reporting it, and sorry for the inconvenience.

We solved the issue: it was due to a problem on our cloud infrastructure (the DNS resolver did not work anymore, maybe with this heatwave he decided to give up?). This is now solved.

The issue is solved for good, but we’ll keep on monitoring this part of our infrastrucutre. Please let us know if you have further issues

1 Like

I can confirm that the problem is solved. Thank you!

Thanks for solving this problem. It most be very hot in Italy. I feel sorry for you guys…

Actually, it seems way worse from the news than it actually is… At least for me…

yep it’s just 22 degrees up here :slight_smile:

Hello! Thanks for catching and solving this issue so quickly!