HDMI port not sound on Asus CN62

Dear all friend
I run volumio on Asus CN62 Celeron 3215U with 4G ram via Coreboot 4.18.2 Update. But i can not used HDMI for sound. I only have pictures.
and Asus CN62 have Bluetooth, how to i can used it
Do you have any ideas that can help me?

I already submitted a cards.json patch for enabling sound on an Asus Chromebook CN62, see X86 Hardware issues (WiFi, DAC, Disks, Boot etc.) - #315 by gellert

It can take a while before this will be released.
Bluetooth on x86 has not been enabled, no idea whether and when this will happen.

I get error when added to “/volumio/app/plugins/audio_interface/alsa_controller/cards.json
i can not login my Volumio

@gellert patch was verified. You may have caused a syntax issue due to a type error, which crashes Volumio. You could use SSH to login and correct it (or re-flash).

Please correct your quotes, as you’re using a different language.
Copy them from the correct row, 1 below.

I only copy and past! Not edit so i don’t know why!

look at the double quotes on the line under it, that is how it should be!
The copy/paste from the link I gave will be incorrect because of the tool @gellert used.

This is my proplem! Thanks
Now my tv had sound via HDMI

Read my PM, it is going to be solved in the next version.
Tip for all others: don’t copy code lines with double qoutes from this forum without verifying, a lot of times the double qoutes are misinterpreted by editing tools.

1 Like