Can't play anything, or rescan my database

Hi all

I am seeking help already for some wifi issues, however I have got around ite by connecting via Ethernet.

Now I have another issue, which is that I can’t scan my library, or I think, I can’t play anything either. I just keep getting this error coming up again and again in the log

Jan 29 18:21:43 volumio volumio[xxx]: error: MPD error: The expression evaluated to a falsy value:
Jan 29 18:21:43 volumio volumio[xxx]: assert.ok(self.idling)

When I try to scan or update, nothing happens. If I try to play a web radio (which is the only thing I can access, as I can’t get any music scanned in), nothing happens.

Here’s a log! Just before I took this, I tried to rescan and update the database, and tried to play a web radio feed. none of them worked.

I don’t understand this - I have set up volumio many times on different RPI 4s, but this time, nothing is working, and reflashing hasn’t made any difference.

Volumio 3 Issues?

Please see: Volumio 3 issues: hints and solutions before posting a new issue.
(You’ll need to cut and paste the link)

----------------------------- Delete here & above before posting below -----------------

I solved this by starting again with the previous version of Volumio. Apparently there are issues with the latest version.