Can't access WebUi

I put volumio on a Pi zero and my network sees the ip of Volumio,but I can’t seem to connect to it over browser or SSH.
I my network info into the network interfaces.

I have Bonjour running also. Any ideas? Thanks

Note: My router sees the iP address of Volumio,but when I use a network scanner,it doesn’t see the ip. Seems to be
another issue.

Got the ip to show up in my network scan. Still cant get the web gui to come up. I get this error…

This site can’t be reached refused to connect.

Pi zero does not have any network interface… What are you using?

I’m using a usb hub with the PI wifi adapter to get on the network…

How did you connect to it to place it on your network?
How did you configure networking?

I went into /etc/network/interfaces

auto wlan0
allow-hotplug wlan0
iface wlan0 inet dhcp
wpa-ssid “my ssid”
wpa-psk “my password”

I can ssh into it no problem.

I also have an Arduino ethernet ENC28J60 board that I haven’t tried yet to do ethernet. will load a screen but it’s dimmed out and it just spins.

I tried Volumio 2 with the same settings that I was using and it work as soon as I booted up. Not sure why previous version wouldn’t work. I’ll just stick with V2 for now.

Should have left well enough alone I guess. I updated to .979 and now wifi doesn’t work.

You don’t need to change any conf file.
Try this:

After a while, hopefully Volumio will create an hotspot. Configure it from there…

let me know

Which image am I downloading? I see a couple.

The pi one… :wink: not the x86

During the boot process,it looks for interfaces and just stays there with the red thing going side to side.
it’s been 5 minutes.Is this normal?

Update: 15 mins and still trying to Raise network interfaces.
45 mins and nothing. I’ll reflash and try again tomorrow.

Flashed image again…

A start job is running for LSB: Raise network interfaces

It boots to above and then nothing.

Hooked up a micro rj45 adapter and it works fine. Wifi still doesn’t work.

It will authenticate and I see the adapter working,then this comes up “wlan0 deauthenticating from by local choice (reason=3)” then wifi drops.

Guess at this point we can safely assume your dongle does not work in AP mode…

With the LAN, are you able to scan wireless networks? And connect to them?

Yes,I can scan networks and connect.

Do you think that the wifi dongle is actually the reason? It’s the Raspi wifi dongle.
I have an edimax I may try to use to see what happens.
I’m really at the point where I’m just going to stop trying to get things to work with the pi zero… The reason was to have wifi
and it it doesn’t work whats the point. I may decide to just get a PI 3 if In the future.

My /etc/network/interfaces looks like this…

allow-hotplug eth0
iface eth0 inet dhcp

auto wlan0
allow-hotplug wlan0
iface wlan0 inet dhcp
wpa-ssid “my ssid”
wpa-psk “my password”

See anything that may be the problem?

Yes, you should have told earlier… Do not edit your network file.

Anyway, with the edimax it will work no problem. Let me know

Ok,I’m going to flash again and not change anything in the network file and see what happens.

Did a clean flash everything is ok with ethernet.

When trying to boot with wifi it gets to here,then hangs…

“A start job is running for LSB: Raise network interfaces”

I’ll try the Edimax tomorrow to see if I can get a connection with wifi. Thanks