Can't access WebUi

Still no Hotspot with the Edimax.

Just boots to the same “A start job is running for LSB: Raise network interfaces” and just sits there going side to side.

Maybe the fact that the pi zero doesn’t have a ethernet interface is preventing the networking script to start properly. I will investigaate

That’s a good possibiltiy. I’ll wait and see what you find out and then I’ll try again.

Got around to digging out my adapters,so I connected ethernet and the edimax at the same time and the HotSpot appeared.

Update: Logged into the hotspot and set my wifi settings and all is good.

This seems to be the case. On my RPi A+, it won’t boot either. When I switch to a Pi with an ethernet interface, it does fully boot up.
Would love to see this resolved, the A+ is built into the housing of the stereo, it was the smallest Pi back then and the only one that would fit, so this breaks my setup :frowning:

I can confirm I have the same issue with the RPI Zero, it hangs on boot with the aforementioned error. Essentially, without a Ethernet NIC attached (even though I have a known good working ap-supporting USB I/face) it stops waiting for the wlan interface to come up.

I did get it to boot using a USB Ethernet adaptor with a built in hub. I could access the web interface. When the wlan adaptor is connected, it recognizes it, and it turns on host mode, and also allowed me to connect to an AP. I then disabled host mode, restarted, but it didn’t take - host mode remained enabled. But it was connecting to my AP via the wlan OK. So, I tried then to boot just with the wlan, and again, even though it had a config for it stored, it fails to boot, stopping waiting for the interface to come up (Even though it’s up)

To me it looked like the order was wrong - it was waiting for the interface to come up, but it doesn’t associate and get an IP until later, after this point, unless you have a Ethernet adaptor.

If you have an Ethernet adaptor it only recognises that it is up AFTER you connect the LAN cable. If you leave it without a LAN cable it also hangs, just like with wifi. That might be a clue to resolving this issue.

I began the update to 2.001 or whatever it was, and it bombed out half-way through. Since then I haven’t been able to replicate the above.

I was hoping to get into the console and fix it somehow by hacking away… but given that after a fresh image was loaded, I can ping but can’t access the web interface, someone smarter than me will need to work this out.

here’s hoping we have a working RPI zero image soon :slight_smile:

Here I can confirm the same issue with the Pi-Zero. With or without the dongle, the boot sequence wont complete. a start up job is running for LSB: Raise network interfaces

Pi-Zero using Realtek wifi dongle or with RTL8191SU chipset.

Thanks for the extensive feedback. I’ll rework it out to make it work even without eth0… I’ll keep you posted


I managed to get suitable setup on my rpi0 working-out /etc/network/interfaces as discussed per issue #746.
Of course Volumio changes it back again if one touches network settings, but this probably gives a path for tweaking how Volumio initiates interfaces at startup.

Is this issue not resolved in the new version? I cannot boot? Hangs on

A start job is running for LSB: Raise network interfaces

I’m also facing the same problem. I’m unable to boot into my pi zero after updating volumio to the latest version. I just can’t bypass the “A start job is running for LSB: Raise network interfaces” message during boot. I even tried modifying the volumio_current.sqsh file but to no avail. Please do something so that the system at least boots even if there is no wifi or lan adapter.

Can I add to the list of people waiting for a fix…Pi Zero, PhatDac… ‘A start job is running for LSB: Raise network interfaces. (7mins 30s / no limit)’


Let me know how it goes

Just wanted to let you know that everything’s working fine with the latest update. Great work!!