Can’t Upgrade to latest version

Volumio 3 Issues?

Hi All
I am trying to upgrade to the latest version of Volumio, but I get the attached error message!
I have disabled all my plugins ( Peppy Meter…touch screen etc)
I don’t really want to start again!
Can someone help?
Many thanks

This problem is from peppy meter try to switch off peppy meter
And try again…

As I indicated, I have tried, and switched off all plugins?

Disabling plugin does restore modified files…
Peppy meter does alter file in volumio that now prevent updating…
Try to uninstall it but I don’t know if it will be enough.

I have found installing Volumio and installing any plug-in to be a very frustrating experience.

Thru my reseller, I received incredible good tech support and together I we were able to get my Pi and Volumio (version 2) up and running with my Pandora plug-in working perfectly.

Following their instructions I was able to make a 2nd sd as a backup.

From there, I attempted an “upgrade”.
It failed. Too many error codes to attempt to explain.

So I reformatted that sd and re-installed Version 2 with my Pandora Plug-in.

I have remained at Version 2 with my Pandora Plug-in with my 2 sd’s.
I continue to use Version 2 as my OS…

On a separate SD, I tried installing volumio version 3 with the Pandora Plug-in and it also failed… I cannot begin to explain why… or make any sense of the error messages.

That was back in October 2021.

I know I am not enjoying many of the benefits and features from my Signature Allo because I can’t figure out myself how to get past the many "issues’ that arise when installing the OS and the plug-ins.

So for now I am content with version 2 and my one and only plug-in for Pandora.

Later, I’ll try again on a clean sd card and attempt to install v3 and try out some of the other plug-ins. One has to be a tech guru to figure out this stuff…

I’m happy with