Wireless Network not found - Solved

For various reasons I changed from one network provider to another, then changed back again.
So - BT type 4 router - worked with Volumio.
Change to Talk Talk router - worked with Volumio
Back to BT with new type 4 router. Wired with ethernet I can open the app on a phone and see the network. The list of wireless networks available does not include my router. Every other device in the house can see the wireless network.

Why can’t Volumio see it, and what should I do?

2 hours ago I decided to listen to music.
Things that are my hobby: Listening to music.
Things that are not my hobby: Computers, Network settings. IT. Technology unless it is a speaker or an amplifier or a car.
My house is silent… :frowning:

You’re not just using a 5GHz wifi are you? Volumio is limited to 2.4GHz, unless you get an appropriate dongle working on it.


No - been there before with Sonos. It should be on the 2.4
I am not even 100% that it isn’t a router problem with the new hardware. ISP drives me nuts, especially as I could chuck a tennis ball into the exchange from my house. I will either end up hard wiring this in, or go back to playing big round bits of plastic.

Will update when I eliminate everything else.

Confession time:

This seems to be all related to problems with my router and its wireless network strength. I have an ongoing problem with the wireless signal being weak and dropping out. My routers wireless network seems to be so bad that Volumio and the Pi are not displaying it in the list of available wireless networks.

Made an expensive bodge to increase the signal near to the Pi3. Network displayed and added OK.