Wireless Network Issues - Pi Zero W

What is Volumio doing to break wifi? I have been dinking around with volumio for a while now, I couldn’t get the volume working a month or so ago. I saw that it was fixed on the recent release but now other stuff is broken. First off, the whole process of connecting to a hotspot and configuring it from the web interface is broken. I can choose the wireless network, type in the password and click connect, nothing ever happens. The only way to get wireless working is to edit the /etc/network/interface file and the wpa_supplicant file, removing everything except the wpa-ssid and wpa-psk. It used to work but for some reason all I can get now is partial connectivity. Once it finishes booting, I’m getting about 80% packet loss. I’ve worked with numerous images for the pi3/pi0 and have no issues with wireless. I’ve tried this with the on-board and a USB wireless adapter with the same results.


I facing a similar issues with pi zero w.
First , I’m not losing packet, but after some hours/days, the network connectivity lost and l need to reboot to solve this (unplug power supply :angry: ).
The other strange thing like you is the impossibility to connect on some AP . The WiFi scan discover only one of my 4 differents AP. All have the same security, WPA2, and it’s not a problem of distance.

Thanks if someone have an idea to help us. :wink: