Wifi not working Realtek 8192cu adapter

Hi all,

I just picked up my Rpi 2 and I want to use it with Volumio to have a wireless music server in my house. I’m having trouble getting wifi to work. I’ve read a bunch and tried to update drivers to no avail. I have a monitor and kb attached to the pi. I’ve followed procedures like this to see if drivers were loaded and they were. The led on the adapter flashes. My wifi adapter is actually branded LB-Link but has the Realtek 8192cu chipset.
raspberrypi.org/forums/view … 28&t=44044
Dead in the water after much work trying. Note, I tried using Pi Musicbox and it worked with wifi but had other problems. Oh, and I’m new to Linux, although I took C programming about 20 years ago :slight_smile:

Thanks for any help!

Hallo jdjohnsno0122
You might try another genuine realtek . I received one from dx that had an excessive current consumption when communicating. You might try a hub to deliver the current to the dongle. All problems disappeared when using a known brand.

good luck