Web site not working after password change

Hello all,

I installed Volumio2 (v2.041) on my new Raspberry Pi 3 and everything worked as expected.

The web access through the browser (PC) was working fine so I disabled Wifi access and set a static IP address. So far so good. The web site was accessible through “volumio.local” and also through the new static IP address.

Then I changed the default password of the user “volumio” (through ssh session) and after that the web site is no longer reachable (ssh access is still working). I rebooted Raspberry and also tried to change the password back to the default password but still no luck. I am unable to connect to the web site anymore.

My question now: what happened :slight_smile: ? Is there a “connection” between the default password and the access through the web browser? Do you have any advice how can I fix this?


So it looks like the web server is not running. Is there a log file where volumio writes errors to when things like that happen?

I am thankful for every advice.


HI Salvatore,
yes, I believe that Volumio is using sudo internally in a couple of places, so this might be the reason. I will check that with @Michelangelo.
I guess the best solution would be to have a plugin or a system setting allowing you to change the default password and Volumio making sure it is consistent. We won’t have it tomorrow though :wink:
– Gé –

Hello gkkpch,

So I will just make a fresh install and then go from there.
Thanks for your reply.


Hi Salvatore, changing default passwords and it’s problems has come up before. It’s definitely one of those things to be implemented, and rightly so. As always, these things take time :wink: