Want to use Roon bridge (installed) but am locked into airplay (Shairsync)

Hi, I’ve been using Volumio with Spotify Connect for awhile, and just upgraded to the paid MyVolumio hoping to get around an issue I have. Spotify connect works fine, but installing roon bridge (both from bash shell installer, and plugin), I cannot play high-res (24-bit, 96 to 192Khz) flac files, they are always downsampled to 16/44.1 I think because of Airplay? I have my NAS mounted for sources, and also need to keep the rpi setup to use Spotify Connect when not playing hi-res local files.

Any suggestions how to get past the airplay resolution? USB DACs are all 24/96 or higher (Focusrite, Hegel, Marantz, Dragonfly black, Schiit MODI 3).

Roon Bridge will offer several audio interfaces.

  • Under Volumio, I count 5 plus a ShairPort-sync interface.
  • Under moOdeAudio, I count 3 plus a Shairport-sync interface.

You need to configure the one(s) you want to use in Roon — under Settings→Audio→(name of your device).

This has absolutely no relation to MyVolumio.

Thank you. I have resolved the issue. Here is what I have found - Roon Settings/Audio shows both streamers, and DACs, so in my case, it showed my two Volumio streamers on the network, but in addition showed the DAC chipsets attached or connected to those streamers. So if I were to “Enable” a streamer, and try to use, I am stuck with ShairPlay (Airplay 16/44), but if I instead, enable the DAC itself, I can then go from Source 24/192 to Volumio device utilizing RAAT to DAC and get native capabilities of DAC. It is all good now. Thank you.