Volumio with Touch screen control use in car

I’m trying to do a Hi-res audio player for use in CAR . I suppose to use touch screen control similar regular Radio/CD player head front unit in the market does. I already bought Adafruit, LCD touch screen 5" , Raspberry PI 2 and IQ audio DAC plus as well. I already completed to install Volumio work well and surprise in sound quality, very cool and satisfied.
I’m able to remote control Volumio with IPhone and PC without any issue. Right now only stuck with touch screen control itself that direct connect to PI2 didn’t work. I search and following the thread here “https://volumio.org/forum/volumio-touch-screen-t2035-10.html” but still couldn’t be done.
Adafruit is touchable fine. It has no Chromium browser package installed when follow above thread. It has shown error message mention that “Chromuim” package is missing, has been obsolete and replace or only available with “Chromium-inspector and Chromium-BSU”. I tried both package but still not chrome browser installed yet.
Adafruit LCD screen is shown Debian 8 desktop and prompt to ask for input username and password after booted. It has no any browser include Chrome after key in user/password onto desktop, Any advise. what did I go wrong?

Thank you

You should be able to install the chromium browser easily if your pi is attached to a network with internet access. Just run the 2 commands:

sudo apt-get update


sudo apt-get install chromium-browser

And you should get all the dependencies installed by default. (Say yes when it asks).

Handy tip for a clean look using volumio, Fullscreen mode!

In chrome it’s here:

Exit fullscreen by moving your mouse (or your finger in this case) to the top of the screen. Chrome should show a drop down and let you go back to normal mode easily.

Thank you for your advised.
So, I have done to install chromium browser and able to connect volumio . But my touchscreen is working with delay and inaccurate to point .
May any one suggest or information to find about configuration HID touch screen work with Chromium browser flawlessly?
I tried to use adafruit resistive touch screen 5" adafruit.com/products/2109
and capacitive touch screen 7" , Chalkboard chalk-elec.com/?page_id=1280 … ry=3094861 got the same problem. There are delay to move pointer and touch didn’t response or work sometime.
Sorry, I’m newbie on Raspbbery and linux.

Thank you
Kitti K.

Hi Benkit, i’m a newbie too (sure more than you)
How did get to this point ?

I think that on my Rpi2 Chromium is installed but when i try to launch startx the screen becomes black because of the X-server.
How did you do ?