Volumio Website now on HTTPS

Dear Folks,
lately I was particularly concerned with security issues, and even if this website hasn’t really lot of sensitive data on it, I thought it could be a welcome addition to add HTTPS Security layer to it. No one will sniff your precious credentials now :smiley:

Plus, it has been a great way to discover how https works and study also how to make Volumio more robust and secure.
This website now has TLS protocols enabled and Google’s SPDY Technology to maximize performances (balancing TLS extra server load)

Some info here:

Now, every transition involves some time to address all the issues related to architectural changes. I am pretty sure that everything should work properly, but if you should encounter troubles or inconsistencies please report them and I’ll address them.

Other great news are coming soon! If you don’t see me a lot around here is because I’m working hard on something great…

1 Like

Not 100% sure if related, but since the change I am not able anymore to access the forum using my Tapatalk app on iOS (8 on iphone 6).

Can it be that TapaTalk (support) doesn’t work anymore?

+1 for Tapatalk not working the last couple of days. I’m on android lollipop, if it matters.
Thanks for all the ongoing improvements of everything around Volumio btw!

Thanks for reporting! I corrected the issue and now Tapatalk works again!
Can you confirm?

Yes and No :slight_smile:

I am able again to access (read) the forum using TapaTalk, but it doesn’t allow me to create any responses.

Might be an access right issue? I have succesfully logged in and am able to see unread messages (so it keeps track) and all threads.

Same version of TapaTalk as before (and used it before to post) and works on other fora.

Thx for making it work again, makes it easier to keep up with everything that is going on if I can catch up a few times during the day :slight_smile:

(Had to use my laptop to do this post)

The above is not the case unfortunately. I got a wrong impression somehow.

I have been able to login somesort (so TapaTalk says). I can see new messages on the timeline (unread messages stays empty now), but I am not able to open any threads (I get a message saying that I have to be logged in). Also when I like to react to any of my own messages (which I am able to see), I don’t get the actions to do so.

Other having the same- or other problem with TapaTalk? Would be great if we can get it to work again :smiley:

For Tapatalk 4.6.2 on android it’s unfortunately still not working. I see the forum on my watch list, but when I tap to enter it closes down and gives an error message (“could not connect to forum…”)
Thanks for investigating and please say if you need any help with testing.

I wrote this via tapatalk. Probably it is something related to permissions then… Hope to fix it soon!

One thong: try to update tapatalk to latest version

Ok. I installed latest version of Tapatalk and now it works!
Have no idea why it didn’t autoupdate, though…now I have two versions of Tapatalk instead…
Great to have it working again, and sorry for the bother, as the problem wasn’t even on your end.

Hm… just re-installed (latest version of) TapaTalk, but still no luck :frowning:

I am on iphone 6/iOS8 (8.1.2) running TapaTalk 3.3 (latest version in App store). Any others having issues or got it working ok?

having a problem with the main volumio.org website. I have tried 3 different browsers and all I get when I go to the main volumio website is a blank page. I was trying to download volumio for rapsberry pi and odrioid c1+ but cannot get to the screen. I have tried eveything I can think of on my end and no joy, just checking if this was me or you.

ok update, I can get to the forums and faq page, but the getting started and main page just show a blank white page

you’re right, there is a problem with the website

Oh good. I thought it was only me as well. Just got my HifiBerry DAC Pro in the mail today. Looking to install the latest Volumio…and the site appeared to be down.

I guess I will just use an installer and play around with it.

It’s an old thread but lately I have problems with tapatalk and volumio forum.

Anyone else having this problem?

Probably tapatalk with not work anymore since we changed to discourse…

Will it be available later on? Really like it. via Tapatalk