Volumio vs Qobuz Login Issues

Volumio 2.586 will not log in to Qobuz. My un + pw is correct (first thing I checked, of course :wink: ), and the failure is consistent if I try with e-mail + pw. :frowning: The login failure is returned very quickly. Any suggestions?
qobuz fail.jpg

Try with the user, not with the email.
Let me know

Hi Michelangelo, all,

i am experiencing the very same problem. It makes no difference whether I try to login with the email or the username - both fail. The username and password is correct and was verified.


I have since this week the same issue! Can’t login on Qobuz. Tried email address and username.

My volumio version is:2.609

Hope this can be fixed quickly!

Thanks in advance!


same here, it’s been now few days that i can’t login on Qobuz through Volumio… a pain in the ass considering I am using volumio to enjoy Qobuz (through usbridge). Note that i can login on Qobuz site or app without any issues.
Can you please revert with a fix?

I’m getting the same thing on Raspberry Pi and Pro-ject streamers. Was working fine but can no longer log in. I can’t be sure that this was due to the latest update or something on the Qobuz side as I didn’t immediately check after the upgrades. Qobuz support is useless with this issue.

Same here, never had problems and tried several pi versions and (older) firmware but no luck.
Pw and user are pk.

Verstuurd vanaf mijn SM-G960F met Tapatalk

Same for me :frowning:

Connection ok on Qobuz website, Volumio system updated…

That 's quite annoying situation for a system which we pay for …

Hi, see here:

This is the message we posted friday:

Dear community,
this afternoon we have been contacted by QOBUZ reporting they will temporarily disable QOBUZ access for Volumio until monday.
This is due to a particular search string causing disruption on their service. So they decided to disable Volumio access to avoid disruption on their service until monday.
We apologize for the inconvenience and we already put in place the fix they required, but there is nothing more we can do at the moment.

We will keep you posted.

So, QOBUZ will not work until monday 23/09/2019, we are closely following it and we will keep you posted.

Thx much for the prompt feedback M
Have a good one

Still appears to be a problem as of noon (UK time).

Thank you. I will try again tonight.

Did they elaborate on the search string?

Sent from my LG-M700 using Tapatalk

Yes, we know exactly what the problem was and we already put mechanism in place for that not to happen again and we are rolling out updates.
Still, no news on their side…

Thanks for the update and for keeping on top of this.

I still couldn’t login to Qobuz last night.

We solved it. Just update to latest version. Then log out and log in again from qobuz

Thank you!

No, you don’t.
Just login with your credentials and you’ll have your previous account subscription

Hi Michelangelo,

for me it worked with email and PW.

THX for the great support!


What about my poor Pine 64 ?

There isn’t any update. It seems.

Thanks a lot


Julien G.