Volumio virtuoso

Hello, if I subscribe to virtuoso offer to I get the plugin for room correction bases on BruteFir?
Thanks for the answer

Envoyé de mon Mi MIX 3 en utilisant Tapatalk

The plugin is available for all. It is not (yet) an official plugin and to install it you have to have a look here : https://github.com/balbuze/volumio-plugins/tree/master/plugins/audio_interface/brutefir3
let me know if you need some help :wink:

Hi Balbuze,

Than you for the answer, I am going to try.
Hope everything is Ok for you despite the virus.

Envoyé de mon Mi MIX 3 en utilisant Tapatalk

Hi again,

I have installed the plugin, but it doesn’t work properly. I am running the latest version of Volumio 2.729 on a pi3B. It is connected to a allo digiOne hat with a coax outpout to the dac.
In the settings I have currently allo “digiOne through BruteFir”
When I start playing the music, the player remains stuck.
If I disable the plugin and restart Volumio it works perfectly.
Any idea?

Envoyé de mon Mi MIX 3 en utilisant Tapatalk

Have you tried to just enable the plugin, the reboot?

Yes, now the player works, I can see it but the re is no sound.
Should I change something in BruteFir settings!

Envoyé de mon Mi MIX 3 en utilisant Tapatalk

try to change output format

Hi again Balbuze,

Sorry for bothering, but so far the plugin doesn’t work.

  1. is a raspberry 3b equipped with Allo digiOne hat suitable?
  2. what should I get in Volumio settings: is “Allo DigiOne through BruteFir” correct?
  3. I am having something in the DAC option which is kind of weird. (I have doubts about the Alsa mixer). What should I get in the line just below “Allo DigiOne through BruteFir”?
  4. Would you mind sending to me a typical set of correct settings (based on the download Ed filters) which works for the plugin?
    With regards

Envoyé de mon Mi MIX 3 en utilisant Tapatalk

Some user reports it to work with Allo Digione. Just set output to Factory_S24_4LE.
Do not touch mixer or i2s setting once the plugin is enabled (even if it appears as none).
by default, filters are set to “none”. The sound is not modified. You can choose demo filters to test. (don’t forget to apply :wink: )

Hi Balbuze,

I am still struggling with the DRC plugin [emoji37]

First I have moved to a ( more powerfull) raspberry pi3b+, without success.

I have also tried the output setting using"
Factory_S24_4LE" : the player works but I have no sound, or to be more specific, no output signal from the allodigione.

I have been trying systematically all the output settings in the scrolling list: no sound.

As usual when I desactivate the plugin Volumio runs like a charm.

Any clue?

Envoyé de mon Mi MIX 3 en utilisant Tapatalk

please, let’s continue this on the dedicated thread : volumio2-and-brutefir-t4151-460.html