Volumio RIVO; No login MyVolumio

Hi! A bit frustrated. Bought European Streamer product of the year, RIVO!
The RIVO basics works, but still not able to login to MyVolumio and select plugins etc.
Login to Volumio account on web (here) is OK.
Login via rivo.local web server NOT ok.
Login via iOS Volumio app NOT ok.
I have heard that this is due to a known bug, but does anyone know when this fix will be released?

Cheers, Tom

Hi, I understand your frustration with a lovely new streamer you can’t access. There’s no bug, but a config step or two. With your product you are entitled to free support. You can use the Volumio support desk for one-to-one help.

do you have some kind of firewall or devices like pi-hole to block certain domains on your network?


Here Davide from Volumio tech support
Please to help you!

A support email has just been sent to your address, please follow up on that for further help

Thank you!

1 Like

Nothing special (I think) in my home network. Rivo is connected to ASUS ZenWIFI ET12 router via ethernet, wifi is disabled on Rivo, other settings on Rivo under Functionalities Control than Tidal is set to off (I only play from Tidal or via local SSD with wav/FLAC files), firewall router has default settings (on). Playing music from Tidal via app or web rivo.local works nicely. Rivo is OTA updated to latest version.
1.Tried briefly to turn firewall off on router, but same error happens.
2.Tried a Factory reset via web interface and did a new install via web interface (used iOS app first time), but same error when I try to login to MyVolumio:
“Error. There is no user record corresponding to this identifier. The user may have been deleted”.
Enabled ssh so I can ssh into Rivo and do Linux cmd line for inspection. Nothing altered. Nothing that stands out in dmsg as I can see.
Strange and frustrating. What am I missing here?


Solved, was my router DDos protection that blocked coms for some reason.
Puuhhh! :slight_smile: :slight_smile:

1 Like