Volumio Previous version

Good afternoon to everyone after updating Volumio to the latest version I have great reading problems bearing in mind that I have a Raspberry P2 and Dac Saber someone can tell me where to find the previous version thanks

Which version are you after ?

Pre version 2 downloads (1.4, 1.41, 1.5, 1.51) are available from the download page - click on ‘CHANGELOG LINK’, scrolldown and you’ll find links to Sourforge or go direct to the Volumio sourceforge page - sourceforge.net/projects/volumi … erry%20PI/

If you need an earlier v2 image I can supply you with 2.141 or 2.185 image


Thanks for the reply I have the latest version I downloaded from the original site Volumio now I do not know the code, I will install the 2015 models to see if it changes something I wanted to ask once installed I also have to update it hello and thank you I’ll let you know

Mario, unless you have some particular reason, I would advise you to continue with Volumio 2. Volumio 1 is old software that is no longer developed. Can you explain your problems in more detail with Volumio 2, and exactly which version was this?

Hi Mario, we will definetely help you out with your problems, and your best bet is to keep using current version.
Let us know in more detail what you’re problem is and we’ll find the solution :wink:

Hi Michelangelo I first installed Volumio but I do not know which model, I uninstalled it to try to put Rune and since Rune did not like I downloaded Volumio from the original 2.201 site but since I installed this version I do not read more HD disk ( It has a separate power supply) when you go to MY MUSIC and press it does not do anything does not read HD does not scan it (I thought HD makes trouble but it’s not like Rune does it) if I use a SSD this does not happen and it’s fine and for that reason I wanted to try using the previous version of Volumio

Try this,

  • turn on volumio
  • attach the hard disk
  • after 10 seconds you should see on bottom left corner a spinning icon, which means Volumio is detecting your HD

If that does not work, connect your HDD to a windows pc and “safe remove” it then retry

thanks let me know

Hello Michelangelo, I’m sorry for the advice you gave me, I did as you told me and it worked fine HD and it’s fine, but a problem has arisen and I know that you can solve it when I go to the library and choose GENERI The screen opens and I choose one for example JAZZ, the artists first appear and then the albums, I noticed that the albums selected by playing do not work to tell the truth about 50 albums 5 or 6 work and the others do not, but always in Same page instead of selecting albums i select the artists these all work it all seems like there is no connection between them you know something i apologize for all these questions but i do not mean for the moment i thank you hello

Dear Mario, I fear that you just discovered a bug :smiley:

I will look into this issue, so you can expect it to be solved in a next version, sorry for that

Hello Michelangelo, here is another problem, when I come to Volumio (raspberry - sabre - hd) it makes it hard to read the HD jumps the interrupt tracks etc. To stop this, I have to turn off HD, turn it on again, and then turn on HD again, this will work fine (but every time I need to unplug and reconnect the HD, otherwise it will shut down or not part of me ) There is a solution :blush:
Thank you Michelangelo