Volumio on NUC?

He Guy`s

Im new here and i have a question about the Volumio on NUC Im using a intel-based mini-pc and tried to install volumio on it.
The Problem is after the Download i got a zip-file for unzipping.
I expacted a iso not a -img-file for Install. What i have to do with this

Thx for Help

unzip is oke but you have to burn the img file with balena etcher or pi imager

and for the nuc you need the x86 version.

Thx`s for quick answering.

Yes i made this and also i used balena etcher to burn this on a usb-stick. I put this like usually in the mini pc and choose in the bios the right boot-order, but after a
Re-start don`t runs.

Why after the unzipping the volumio-file i get a -img file
Normaly i have to use a iso file

thx for help

Wolfgang Koch

1 Like

here your find more info…

Ok thx`s for help

Wolfgang Koch


this advice you gave me is interresting but don`t helps realy.

A lot of people has problems with this, when i read here in the community.

The problem is, after the download as a PC ( x86/x64 ) file i get a zip file.

And after unzipping i get a img-file. What can i do with this.

I can`t burn this with balena etcher, because the img-file is


What can i do with this
or how i can convert this as an iso.

thx for helping

and you can install it with balena etcher and it burns all versions even my rpi versions.
it’s not a iso and it’s not like a normal app it’s 3 partitions so your thinking won’t work.
normal you burn it on a sd card… you will see 1 partition fat32 (boot), the 2 others are linux ext4

@wollek2 please post all the info you have of your nuc otherwise it’s not possible to help.

So, to be clear …

(1) you have downloaded an x86 image and checked it’s md5 sum is correct?

(2) you have flashed this to a USB flash drive with Etcher (or your choice)?

(3) You have booted into the NUC BIOS and set the USB drive to be the first to be booted (not sure if this is necessary, but is what I would do in a desktop x86 system)?

(4) You have allowed it sufficient time to reboot, and you have tried to access it from a browser pointed at ‘http://volumio.local’ or whatever IP address your router tells you the device is connected to?

Have a read of the Quick Start Guide …

BMAX plus Mini PC

  • Quad-Core Intel Celeron J4115 Prozessor
  • 8 GB LPDDR4-Speicher und 128 GB SSD
  • erweiterbarer M.2-SSD-Steckplatz
  • USB 3.0 × 2; USB 2.0 × 2 ; HDMI 2.0 × 2 ; Typ C x 1
  • TF (Micro SD) -Kartenleser x 1 ;RJ45 × 1


unzipping - after i get volumio-2.878-2021-04-21-x86

Hi Wolfgang,
see my PM, we’ll round up here after we fixed your issues so others know how we solved it.

Hi gkkpch, give me one hour, I`m looking football, after i try to fix it

@wollek2 use @ before his name and he will get a message. now he doesn’t.

1 Like

you could have skipped the football :wink:
(had to say that, sorry, I’m dutch with a 1974 trauma :rofl: )
But on a serious note, don’t hurry, I can’t help until tomorrow night, see my PM.