Volumio not working on PI2AES after upgrade to Volumio 3.396

I updated to Volumio 3.396 via my andoriod phone. I use Volumio to stream via a PI2AES transport. After updating to Volumio 3.396, I did not get any sound (using Quoboz) and the player would not move to play the next track when I touched the next song or touched the next button on my phone. Also, after a minute or two Volumio stopped completely. I close the app and reopened it and it still would not play. I have never had an issue before. Several times I have closed the app repopened it, signed out and signed back in with no luck. Any suggestions to get Volumio working properly.

Thanks in advance.

please send some logs, otherwise it’s impossible to figure out your problem

Hi Darmur, here is the log link:


Exactly same problem here . Pi2AES . Volumio 3.396 stopped playing the next track and stopped frequently.

@volumio @mervinio @DED

Hello guys!

Please @mine08 @keath23 send logs and description of your issue to
support at volumio dot org

here to help you further

I had the same problem when trying to update to Volumio 3.396 in my Pi2AES via Win10 web browser access. Only difference is that I use Spotify Connect instead of Quoboz. It seems that there may be a sync problem with the Pi2AES - I can usually get it to finally sync after 2-3 power cycles of the Pi2AES and 2-3 logouts and logins on the Spotify Connect plugin. Happens almost every time I update Volumio. Once I get it to sync, I don’t have to do it again - it sticks. This process also usually fixes song skipping problems with Spotify apps.

Soryy missed your note, i tried your suggestion and it worked.

Thanks you