Volumio not showing any SSID

I have flashed the Volumio image to a sandisk USB and got my laptop to boot from the usb, launches Volumio OK but I can’t see any SSID to connect to the home wireless network.

Volumio does create a hotspot and I can connect to that from my phone.

How do I troubleshoot this please?

STill can’t see any SSID but realised it’s not a problem with my setup at the moment, the volumio device is connected to the local network with wired ethernet, and once my phone is connected to the wifi it can browse to volumio.local and manage the device.

I had a similar problem.

You may need to change the regulatory domain for your WiFi to AU (or whatever is appropriate for your region/settings). With the default settings, you can’t use certain channels (11,12,13 if I understand correctly).

So, SSH to your Volumio then;


sudo iw reg get
[/code] (gets the current regulatory domain, you should see something like “country 00: DFS-UNSET”)


sudo iw reg set AU
[/code] (sets the current regulatory domain to Australia)

If you go back to the Volumio network configuration page, you should now be able to see your SSID.

To make the change permanent, go back to your SSH session;

>sudo nano /etc/default/crda

the region should have no value, change this to AU. Write file and save. Reboot to make sure you can still connect to your SSID. If not, go back and check your settings with “iw reg get”

It would be nice to have a config item on the network settings page to be able to change this.

Hope this helps.

Many thanks for the reply, I just did “sudo iw reg get” and it does indeed return “country 00: DFS-UNSET”, I then wen to check the wireless network before typing anything else and I’ve actually got all the local SSIDs showing now anyway! Probably one that will remain a mystery…