Volumio not doing first unfold of MQA with Helm Bolt or Ztella

I have two USB DACS. Helm Bolt and Ztella. Using Volumio and Tidal neither of the DACS acknowledge MQA ie No magenta. If I use the DACS on a PC via headphones then both DACS show magenta.
Am running Volumio on a PI4
Any ideas

1 Like

use max volume for mqa and a pc and volumio is a big difference.

So are you saying that Volumio unfolds MQA?

Maybe I am absolutely wrong…if so, I’m sorry.
I faced (and asked here several times) the same problem with my ZenDAC V2, which is also able to do the whole MQA process, rendering and decoding.
When I used the Tidal MQAs, either direct in Volumio or via Tidal Connect to Volumio, the only “colours” I got were blue or green.
So I decided to do the “extraordinary” invest (~6€//month) for a dedicated software.
Roon failed, I think it was a wlan problem in my house. So I will not blame Roon.
What I didn’t understand is that this problem not turned up when using Audirvana.
So I am fine with Audirvana. It at once found Volumio as output and by setting “renderer only” magenta appeared.
As I wrote in another thread…I do not hear a difference to green or blue. Maybe my old ears…but I wanted a solution. And got one.

In the left hand corner of the V web browser it plays Diana Krall as 192khz 24 bit using Quobuz
with Tidal it says 48khz 24 bit

If I’m not mistaken Helm Bolt and Ztella are MQA renderers only, and Volumio does not perform MQA unfolding.

That was my thought, it is very very difficult to get an honest answer.

I feel a little misled. Mr Darko alluded to seeing an MQA magenta light using the Helm Bolt with Volumio and Tidal but I dont think its possible. Can Volumio state that they do or they dont perform the first part of the unfold. The Tidal app does it so why not Tidal Connect/Volumio

I’m quite sure they did it already. It seems to be a problem with the charging by MQA.
What I still do not understand is: A software like Roon or Audirvana requests bit-perfect input. And it works via Volumio. But without this additional software why is the stream obviously not enough for FULL MQA decoders?
I checked every possible setting for volume, mixers and DSD. No success.

1 Like

My confusion is growing everyday.
Does “can handle” mean “can play”? Or does it mean the stream going to the DAC can be completely unfold by the DAC?
Believe me, I tried everything to reach this magenta miracle…

I think they meant “can pass on MQA”, since Volumio neither has HW or SW support to unfold MQA.

The answer I linked to was written pre-Tidal Connect so must refer to using Tidal through the Volumio interface.

Don’t know how it works with Tidal Connect and the passthrough option they have in their app.

Cancelled my Tidal subscription a while ago and don’t have any MQA compatible hardware, so can’t test it myself.

So, my final conclusion is:
If it is true that the complete unfolding of MQA files is verified by the magenta light, there is no chance to reach it via Volumio without any additional software.

it will show magenta by the first unfold…

I’m getting more and more confused…
So green or blue are the “better” results??

I’m pretty sure Volumio does NOT do any MQA processing. Therefore, in order to get MQA, your DAC must be a “full MQA” DAC. Any “render only” or “second unfold” only DACs will NOT show as MQA. They’ll still play, but won’t be “MQA”.

  1. Audio Format LED (kHz)
    The LED colour scheme indicates the audio format and sampling frequency received by ZEN DAC from the music source.
    LED Mode
    Yellow PCM 44.1/48kHz
    White PCM 88.2/96/176.4/192/352.8/384kHz Cyan DSD 64/128
    Red DSD 256
    Green MQA
    Blue MQA Studio
    Magenta Original Sample Rate*

I copied from the manual.

If the different colours is standard I found this when googling what the heck MQB is - this is regarding to the Pro-ject DAC - >“The blue light indicates the DAC is decoding the raw MQA signal passed through the Tidal software directly to the DAC. The purple light indicates you are sending an MQA signal that is decoded by the Tidal software to the “first unfold” level. For this DAC you should use the Passthrough setting.”