Volumio 3 web interface shows 44.1kHz 16bit but

Hello I’m totally new to this so I apologize if this is already answered somewhere else but here’s the thing:

I setup a Raspberry Pi 4 with Volumio 2 connected by USB to an iFi Zen DAC 2. And all was well. So when v3 was released I decided to upgrade.

Now what’s happening is that I open the Tidal app on my Win 10 PC and connect to the PI running Volumio 3 using Tidal Connect.

Tidal says it’s streaming Master quality, the iFi Zen dac LED lights up to the appropriate colour for MQA or MQA Studio which would seem to indicate it’s receiving a hires stream.

BUT in the Volumio web interface it shows the track playing but in the bottom left it says 44.1 kHz 16 bit which I’m pretty sure Volumio V2 used to say when a hires track was playing.

So I did some reading around and if I understood correctly Volumio does not have the license to unfold MQA files. So would I be correct in thinking that what’s happening is Tidal is streaming a Master quality stream to Volumio which looks at the stream and recognizing that it’s MQA passes it straight to the Zen DAC2 where the unfolding and rendering takes place? If that’s correct do I need to care about the 44.1 kHz 16 bit showing in the Volumio 3 web interface? Or is Volumio passing only a 44.1 kHz stream to the Zen DAC and if that’s the case does anyone know what I’m doing wrong/can do to correct that so that the stream from Tidal plays as intended?

If it helps: I have a Virtuoso subscription to Volumio and and HiFi Plus subscription on Tidal.
I’ve tried playing from the web interface and the mobile app and it’s the same 44.1 kHz and I’ve tried that with several dozen Master tracks on Tidal. Finally I tried playing with the setting but as I said I’m totally new to this and it just hasn’t helped. :frowning:

1 Like

If you set in the “General Playback Options” => “Volume Options” => “Mixer Type” = None, Volumio passes the MQA straight through. If you’re DAC is Licensed for MQA it will play MQA.

Hi Wheaten,
Thank you for your reply. The DAC is licensed for MQA and I tried all three Mixer Type options but the issue persists, in the Volumio web interface I see this:


From my limited understanding I get that even if the track is MQA if it were mastered at 44.1 kHz at 16 bit then that’s what it will play as but this is the same for all my Tidal tracks. Is there a way to fix this?

I can’t duplicate this as I am using Qobuz, however you can ignore what is being displayed in Volumio.
Please also see: Volumio not doing first unfold of MQA with Helm Bolt or Ztella - #8 by tony_SWASH

1 Like

Took a free MQA file from: OPPO Digital - Demo Tracks by DSD Pioneer Musician David Elias

When played, volumio shows the correct encoded information 24/44.1 (as shown in download link)
But the DAC shows the MQA information.

A bit better to read:

In short, Volumio forwards the MQA as is, without any quality loss.
Hopes this makes it more clear.

1 Like

Hi Wheaten,
Thank you so much that is extremely clear! :+1:

Hi Clive, sorry a little bit off the main topic here but how did you manage to connect to your Pi via Tidal Connect from the Windows desktop app?

I wrote to TIDAL support a couple of weeks back and they confirmed the feature was only available on Android/iOS at the moment…


I am a Tidal Hifi Plus and Volumio Virtusuo subscriber.

My DAC, indicates correctly MQA 384 Khz 24 bit, but the information on Volumio3 seems wrong as it displays 44.1. When I use USB Pro Audio on my phone, it also shows the wrong sample rate. This makes me believe that Tidal got it wrong and I have fired a mail to them also.

Note, many DACs have the MQA logo but only have the renderer, not the decoder. Volumio3 does not do the first unfold, so you need a DAC with a MQA decoder not just a renderer, and send the stream as it is in bit-perfect mode untouched,

Ifi brand’s newest products such as Zen DAC V2, Hipp DAC 2, iDSD Grypon have the decoder, but their expensive iDSD micro Signature, their hip DAC, Zen DAC has only a renderer.

I had the iDSD micro Signature but since it lacked a decode, I replaced it with the smallest available DAC that has a full MQA decoder, the Tone Board 2 Pro.

1 Like

Again, both Tidal as Volumio shows the correct value.
Volumio displays the encoded parameters, as Volumio can’t unfold it.
You’re DAC can do the unfold and render and shows the sample value.
These are 2 different parameters.

And please don’t cross post the same topic.

1 Like

There is no such thing as two different sample rates, only one, so what does the sample rate parameter in the meta-information provided represent? I use the Volumio rest API to get the status information as JSON format from where I extract the sample rate inside my python script. The sample rate is not correct and what is the point of including the sample rate in the meta-information when it does not correspond to the real sample rate?


I think you should get more familiar with what MQA means and things they did so it could still be played on systems that can’t unfold MQA.
Please have a look at chapter: " How MQA works in theory", 2nd paragraph. As Volumio is not licensed for MQA, It’s a legacy device.
But instead of playing the lossy format, it pushes the signal in full to the DAC. So if you’re DAC is licensed, it will play the full MQA signal. If your DAC isn’t licensed it will play the lossy audio container. However Volumio display’s the parameters from that audio container. So these encoded parameters differs form the MQA parameters.
How we call it. 2 sample rates, encoded vs sample rate,…

Q: So, your not a fan of MQA?
A: No I am not. I strive to have bit perfect audio system, so i will not start with a lossy audio source.

Q: But the sound of a MQA file appears to sound better than the non MQA?
A: Difficult to compare as the majority of MQA files have a different Master file, so they appear to sound “better” , after the tricks they do with them.

Unless I am mistaken, i am glad to hear otherwise.


Hello marconul,

Sorry to be slow replying. If memory serves I turned on the Tidal Connect options in Volumio and then the Raspberry PI called “streamer” (imaginative I know) showed up in my desktop app on my Windows client under Tidal Connect. See the image below:

Sorry for my bad english. I have a question, like this i think so. My volumio Shows only 44khz 16bit. I stream per Logitech Media Server an 192khz 24 Bit Stream per dlna. In my squezer App, ist Shows an Stream 24bit/192 kHz, but in volumio and in my dac comes only 44khz/16bit.
Have any an Idea whats happend?

I use a Raspberry Pi 4, 4gb
Ifi Zen dac V2
Stream over LAN