Volumio network error


First post here. Have been using an rpi4 with a pro audio HAT for the last month or so, but I would get constant dropouts, skips and other odd issues while using volumio to stream via Tidal Connect, but I just dealt with it, as it was still essentially working. But last night volumio stopped working entirely, so I reflashed it to a fresh SD today and I’m troubleshooting just the pi by itself to make sure it’s working on its own.

However, I’m receiving this error when trying to login/create a new account in the volumio hotspot:

Error: A network error (such as timeout, interrupted connection or unreachable host) has occurred.

It happens in multiple browsers as well as my mobile. I can’t get a stable wired connection to https://volumiolocal either. Anyone have any insight into this issue?

Please sent a full log, so we have a bit more info.

I can’t even access http://volumio.local/dev, there seems to be some issue preventing me from logging in or accessing volumio altogether.

use the ip instead of volumio.local
if you use wifi try to switch to cable.
and you could try to restart your router. after that you boot your pi again

Have you tried http instead of https?
It’s work for me.

Could only get the live log, the send log report just says “Sending log report, please wait” after waiting more than 10 minutes.

Starting Live Log…
pam_unix(sudo:session): session opened for user root by (uid=0)
pam_unix(sudo:session): session closed for user root
info: Log sent successfully, reply: Cannot send bug report: Error: Command failed: /usr/bin/curl -X POST -H ‘Content-Type: multipart/form-data’ -F ‘logFile=@/tmp/logondemand’ -F desc=‘network error’ -F ‘variant=volumio’
Removed due to link text
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed

0 0 0 0 0 0 0 0 --:–:-- --:–:-- --:–:-- 0curl: (6) Could not resolve host: removed due to link text
Saving as: /var/tmp/logondemand
info: CALLMETHOD: system_controller system enableLiveLog true
info: CoreCommandRouter::executeOnPlugin: system , enableLiveLog
info: Launching a new LiveLog session
error resolving pool 1.debian.pool.ntp.org: System error (-11)
error resolving pool 3.[removed due to link text but same address as above—debian pool ntp org].: System error (-11)
error resolving pool 0.ibid.: System error (-11)
error resolving pool 2.ibid.: System error (-11)
error resolving pool 1.ibid.: System error (-11)
error resolving pool 3.ibid.: System error (-11)
error resolving pool 0.ibid.: System error (-11)
error resolving pool 2.ibid.: System error (-11)

Does this help at all?

not really other log contains a lot more …

did you try reinstall ? do you use a pihole?
there is something wrong in your network but can’t see what.
did you try all above?

I did try the above and still cannot get a log sent to an address that I can access from volumiolocal.
I tried reinstalling, I do not use a pihole and I’m not sure what’s wrong with my network—nothing has changed in it and other devices are working just fine—in fact, even with ethernet connected I can’t get the pi4 to connect to volumio.

It could be dns or it could be the settings in your router of the pi
Remove them and reinstall the pi with a static ip don’t use dhcp.
If you want to install it with the hotspot ip is
Your device that you use to login to it must be connected to the same network.
And always use http:// and never https.