Volumio.local alias not working


I am using Volumio on my Intel NUC without problems.
However, I cannot access Volumio by typing “volumio.local” in my browser.
Typing the IP address works like a charm.

Is it a browser problem or do I have to set anything up in the volumio itself?


1 Like

What is the device you use to connect to Volumio? It can’t work with Android… Not the fault of Volumio, but Google using DNS for local network.

I am using Intel NUC7PJYH with wired connection to my network modem/router.

The volumio.local alias is not working in Win 10 (tried Firefox and MS Edge) and Android (tried Firefox and Kiwi Browser).

It can also be your router, for example for me it’s volumio.home which lets me connect, where the volumio.local does not work.

1 Like

volumio.home also does not work.
Can I check the alias config anywhere in the system files?

Try to put http://volumio.local

It is a wonderful idea but in practice it often falls down unless you are in the Apple ecosystem (the originator of the protocol). Android is the worst, Windows works with a bit of a kick, and Linux is pretty good if you put the effort in.

As mentioned earlier Android itself does not support Bonjour/ZeroConf and Windows 10 does not support it out of the box either.

If you install iTunes or the standalone Bonjour installer on Windows 10 it will work - I have iTunes installed on my Win10 laptop and http://volumio.local works fine.