Volumio & HDD SSD (SOLVED)

I have installed a HDD SSD connected via USB to the Raspberry Pi, and there was no way for Volumio to recognize it for me.

Searching in forums I have found all kinds of solutions, but none have worked for me (USB 2.0 power supply problems, HDD and file permission problems, etc…)

But the real problem is that Volumio doesn’t mount the SSD. I leave the link to the process to do it, in case someone has the same problem. It is important to add the PARTUUID to fstab so that it will recognize it every time the system is rebooted.

I also leave a photo of my project.

PS: sorry for my bad machine translation english

Nice project. Keep the volume down, you don’t want to awake the little one :slight_smile:

1 Like

Editing fstab is not a good idea.
Can you let me know what kind of USB SSD you have?
Can you send a log after it has booted?

1 Like

SSD PNY CS900 with SATA III adapter (I have tested it with two adapters before that solution)
Attached log:

Since yesterday, working without problems. I’ve restarted it several times to check.