Volumio doesn't open on my devices


I haven’t used Volumio for a long while, but since a few months I’ve tried again, unfortunately without success.
What I have done:
Currently the SD card has a Volumio 3.324 download from August 2022, maybe not the latest but that doesn’t have to be the problem. At the end of August, this version was also not working.
An SSD drive with 5GB of music is also connected. As a DAC I use an iFi Nano DAC.

What does work:
The configuration page of my modem/router gives an IP address:

And in Windows Explorer you can also see Volumio on my PC in Network:

When I enter this IP address in my Chrome, FireFox or Safari browser on my PC, iPad or iPhone, I get the message that the page is not found:

Then I don’t know what to do anymore and I don’t understand the cause of the problem.
Anyone have an idea?

Have you tried to type in your browser: volumio.local or volumio.local/dev ?

1 Like

He can to use


Connect to the hotspot:


The IP of the pi with http://< your ip >

You also can download Advanced IP Scanner and see if Volumio appears on your network, called something like “Volumio” and use that IP.

If you have a screen connected on boot it will show you your IP.

Thank for both answers but the result is the same: Can’t open the page because the server doesn’t react. This message is from my iPhone with the Safari browser. With Google and Firefox it’s the same. Although I know the IP-address it will not open Volumio.
I did a scan with the app Net Analyzer and it also did find Volumio on the network but that’s all.

The mentioned Sonictransport is my musicserver for Roon and is the reason that I didn’t use Volumio for a long time. This server is always accessible.

I think that your router is blocking some connections it should work.
Normally it works right out of the box.

Did you switch from ver 2 to ver 3 and after that is didn’t work?
Version 3 usses a other burn way and could give you strange errors.

Can see on other devices if you can get true to volumio?
Ps. If you do it from your phone you need to be connected from the same network to do so.

Do you have the Volumio application installed on your smartphone? Is it only through the browser?

Hello DVO,
I think I did use it for the last time in the beginning of 2021. In August I downloaded on the SD_card Volumio again, version 3. I did it the same way as the newest Quick-Start-Guide shows. In my home I’ve got only one network. I can see Volumio on my desktop in network and on my iPad/Phone using the app Network Analyzer.

1 Like

Yes, Gelo5, I have this app on my smartphone and on my iPad but it is searching more than 5 minutes without results.

So far as i see 2021 august is the 2.xx version (2.915)
And the new version of 3.xx can have some burning issues
I advice to try burning it with win32diskimager And see if it makes a difference.

Best regards,

1 Like

August 2022 (first post)
But I also propose a new installation.

It was August 2022 and it is version 3.324 (using SD Card Formatter and balenaEtcher) as you can see in my first message. but of course I can try it with Win32 Disk Imager.

So I will try again
First I did format the SD-card with updated SD-card formatter, a quick format. Downloaded Volumio for Rasp.Pi. But now I have two image files:2 image bestanden
Which one to install???
And Win32 Disk Imager doesn’t see these files at all in my downloads, so for me useless.
Just used Balena Etcher with the Windows.IsoFile first. Now Balena Etcher did choose the image.
Did install the card in Rasp.Pi. Wait and see… after 10 minutes Volumio has an IP-address and shows up in my Network.

Volumio in Netwerk
Now putting the IP-address in the Google browser… and yes Volumio is in action. Doesn’t understand why it does work but it’s working.

With win32diskimager you have to pick it yourself :stuck_out_tongue:
Btw the one on top is the image the other file is a md5 to check if the file is oke.

In my case, Balena Etcher was a bit easier, especially when it picked the right file on its own.
And I didn’t know what an MD5 was at all, very confusing that Volumio doesn’t say anything about it or I didn’t see something.
By the way, thank you for your attention :+1:.

Well they do mention it, sort of:
The MD5, is just a hash signature of the file which you can verify. In this case you know that what you have downloaded is actually the original file as posted by Volumio.


No they don’t:

If they had it should be on this page. Besides, even Google doesn’t understand what a hash signature is, some kind of cannabis quality? MD5, kind of Russian missile?
And, yes the file is only 1Kb, so that could help choosing right.
But Volumio could have done it something like this:
Schermafbeelding 2022-10-18 095300

Good suggestion, we’ll amend the quick start guide