Volumio crashes when RPi left plugged in


I don’t know if anyone else is expereincing this but lately if I use Volumio one night and come back the next (without shutting it down) it won’t load. I have to unplug and replug in the card.

I have a Rpi version B and I’m using the 1.4 img of Volumio that was created to handle the woolfson card.

Any ideas?


Ok I think I solved the problem ( fingers crossed).

It was two issues - one thw woolfson board had worked loose - solved by pushing it back down against the pi.

Second problem seems to be related to the wireless connection not being suitable. This morning I ran Ethernet cable through the hallway to my main listening room and abandoned the wireless all together. It s
Is now working again.

Wife is not very excited but if this continues to be stable and work for a week I’ll climb into the attic next weekend and run it through the walls.

Here’s hoping I’m done with this - im really more of a bargain hunter than a solid DIY’er.

RPi stability issues are will known and common. It is prototyping board.

Ok Debbie Downer…

It has been working since I connected the Ethernet. I also had to disconnect the hard drive from the USB port. I’ll have to plug it back in the router and mount it as an NAS drive - which shouldn’t be a problem anymore since I won’t be relying on the wireless to communicate with it.

I’ve been through a ton of experimentation but it’s woth it as right now I’m listening to the Linn jazz station through my onkyo powered vintage JBLs :smiley: