[Volumio 3.601] Upgrade from previous version to 3.601, no more sound


Volumio Information

Volumio Version: 3.601
Hardware: Raspberry Pi 3
DAC: Allo Piano 2.1 + Kali Reclocker

Debug Log


Steps to Reproduce

  1. Power on Volumio
  2. Play Spotify or any Web radio (only source of music)
  3. No sound coming out of the Hifi System through the Piano 2.1 DAC set in "Dual Stereo"

Additional Information

A. I was just playing music with previous Volumio release, upgrade in 10minutes and no sound anymore.
B. Not mentionned in the log: I believe the update to 3.601 changed the DAC config to “Dual Mono” whereas my initial config was “Dual Stereo”. I reset it to Dual Stereo. Still no sound
C. Overview of Alsamixer command

If you need me to run any commands, i would.

Additionnal Info:
In Dual Stereo: 1 set of RCA would go to 1 amplifier, another set to another amplifier.
One set of RCA is not sending sound to the amplifier
There other set of RCA is sending sound to the other amplifier
= so i think there is an issue with the handling of dual-mono / dual-stereo between Volumio & Allo Piano 2.1 Dac

After making sure the Dual Stereo mode was effectively selected, rebooting a few times, it is back to normal = Sound on both amplifiers.
So problem solved. Still a bit weird.

1 Like