Volumio 2 SSH Root Account

Hi Guys,

Today I updated my Volumio from version 1.55 to version 2.0. Everything works fine. But right now I can’t SSH into Volumio using the root account:

username: root
password: volumio

When use I the normal Volumio (volumio/volumio) account to login I can’t navigate to the CSS files from the WebUI. Does someone know how I can fix this? :slight_smile:

Kind regards,


root user is no more allowed for ssh login. Use volumio instead, passwd volumio. For operation that required root access use sudo. :wink:

You should also know that the UI on Volumio 2 is very much a work in progress and is very very different to 1.55! The instructions that I gave you for 1.55 will not apply to v2 in any way.


I just updated to 2 RC1.
On SSH I cannot connect at All - volumio/volumio is not ok.

Any idea ?
Capture d'écran 2016-05-13 12.56.43.png

Try and see if it would work without the -l and you are definitely sure volumio is on

Same issue neither Root:volumeio or volumeio:volumeio work as credentials to SSH into.

Note to the other poster you may need to delete the old SSH key out of your systems as it will have changed when you reinstalled

It is user volumio and password volumio. So you have to enter ssh volumio@ip and volumio as password (and not volumeo…)

Well I tryed today wit a freshly flashed version:


but all mentioned user/password combinations fail:


I just want to add some radio stations and maybe use the unused 15GB of SD-Space to store some music there!

how can this be done?

I tryed to mount the and put my ssh-pubkey there but couldn’t figure out where it should live.


Ah ok it seems to have worked after i replaced the broken keyboard …

volumio/volumio !!

sorry …!

There is a hint in the name of this application. It is Volumio.

The default SSH login is ‘volumio’ password ‘volumio’ - NOT volumino…

We must have posted at the same time. Now remember VOLUMIO - I’m sure you will!

Good luck.

I have tried

ssh volumio@ip
sudo volumio@ip, both with password volumio, but neither worked. What am I doing wrong?

have you done an update of volumio from a previous version or is it a fresh install? (sorry if already written in a previous post)
Because there is a known bug when updating that prevent the correct use of ssh.

It was updated, not a fresh install. Does this mean I have to do a fresh install or will a subsequent update put it right? If I have to do a fresh install, will the next update kill it again?

It was an updating problem with a specific version … search the forums and you will find the posts. If you have this particular problem then you either need to ‘clear user data’ from the UI or reflash to the latest version. The problem has been subsequently solved, and should not pose difficulties for further updates.

Thank you. I had searched the forum, but did not find the answer.

Yes and sorry for the inconvenience, this issue is due to an error in the update procedure from an earlier version. It won’t happen in the future.
In any case, we’ll be implementing a security measure for SSH in the near future: it won’t be enabled by default, but there will be an easy way to start it

Been looking at this thread.

Does clear user data wipe out the WiFi settings?

1 Like

Good Day

I have gotten the unit to work and on boot up it requires a username

username: volumio
password: volumio

As it is my intention to run it permanently as a headless unit with no screen attached I only want the unit to boot up.

I would still remain with the Web Password of volumio2.

I am new to Linux and would like to know the command/commands to remove the login password


not sure what you exactly looking for.
Volumio already boots up headless, you only get a GUI when you actively install a plugin for it.
So, unless you need to work with the volumio system, booting the way it does currently should be OK for you.
No need to remove or re-configure anything.
You access volumio via any web client on your network (PC, smartphone, tablet), just enter “http://volumio.local” in its browser.
This usually works, but depends a little on your network. In case it doesn’t, enter “http://<put-volumio’s-ip-here>” (without the ‘<’ and ‘>’).