Volumio 2 and Can't open Alsa..."

Hi there,

I have two identical systems Pi4 + ES9023.
I did not move to Volumio3.
First one is working perfectly.
Second one got an “alsa” error I can’t solve (with the same settings…)
I checked other thread and similar topic but none of them solved my issue.

Can nayone be of any help?


Why not upgrade to V3? Stable for > a year.

Hi SimonE.
I have made a streamer for my kids and they need the virtual keyboard which is not available with V3.
I have tried to install V3 and get the same error so no interest to upgrade to V3 for me.

Understood. Is it one source that triggers the Alsa warning or all? Please check again all the Playback options are the same on both systems and maybe try different volume options configurations. If you get it working, make a backup of the SD card.

1 Like

I did clone the SD card and even changed the DAC to be sure it wasn’t hardware.
I remember facing the same issue the first time I did it some years ago. But can’t figure out I did to solve it at that time.

1 Like

I will try this one. thx