Volumio 2.882 "stuttering" on Raspberry PI Zero (SOLVED)

Volumio 2.882 “stuttering” on Raspberry PI Zero.
Doesn’t matter if I play local files or webradios. I have tried fresh installation a couple time, and had this setup working on earlier version without challenges.

I posted logs here:

(SOLVED) - One of the ground pins on the DAC became disconnected. I only discovered as I was exploring moving the DAC to an orange pi board that I thought might have more horsepower. Turns out issue was unrelated to SD card or CPU memory lag.

Yes you certainly do. Everything is taking ages to take place, but no obvious reason why. I think for a start, I would try a different sd card if you have one. Make sure that you leave the RPi0 alone for 10 minutes on first boot (that’s excessive, but go and make a cup of tea anyway :slight_smile: ), before you restart it.

Could you also try a few files on a USB stick, or on the internal samba/cifs share on the RPi0 to rule out any networking problems (you do have quite long ping times to internet endpoints).