Volumio 2.586 UI shutdown & restart both hang

New user of Raspberry Pi and Volumio.
All works fine except when I try to shutdown or restart from the browser on my Android phone, in both cases the process just hangs.
The sound and (other) functionality are great but this is frustrating - can anyone help?

Allo Digione Signature / Raspberry Pi 3 B+
Volumio 2.586
Controlled via browser on Moto E3 (Android)
Wireless connection to router

What do you do to get things running again?


I switch off the power to the unit at the mains, wait 20 seconds then turn it back on.

Was this a new installation directly to v2.586 or an update from a previous version?

Update to v2.586 from a previous version but I had the same problem with that previous version (which was installed by Allo when they supplied the unit.)

Any ideas?

Good morning.

I have the same problem (I think).
I run a rPi4 through emotive stealth DAC to my amp. Headless through my Mac or iPad. I only stream; no NAD etc.
Had been doing great, but then I never shut down Volumio.
Today I thought it might be a good idea to do so, so I tried using the Volumio IU, resulting in the wheel of death …
I had to shut down power to the rPi, turn it back on and then log back on through volumio.local, which worked fine.
After trying the UI shut down again, and experiencing the same result another two times, the music streaming is now stuttering/skipping…
To complicate matters, as it is for many, having to enable SSH and enter or change commands is a terrifying concept.


  1. why is the UI interface volumio shut-down process freezing and what do I do to get it to work?
  2. is the fact that my music is now skipping and stuttering a sign that the hard boots of my Pi has corrupted it or the SD card?

Thank you!