Volumio 2.163 and Raspberry pi 3

Hello everybody

I am blocked almost from the start.

I flashed my 8GB SDCard, started my Rasp with it. And it seems that the Rasp+Volumio never has a stable state.

on the screen, I have continuously a “previous I/O error to superblock detected” message.

And naturally, impossible to open the “volumio.local” page.

But before that, I tested Raspbian and OpenElec, and these OS worked perfectly.

Any idea ?

Hi yannig27,

I also have a PI3 and a 8GB Card and the 2.163 works pretty well.

Possibly there was a problem during the write process. Have you tried to flash the card a second time ?

What soundcard do you have installed ?

Thanks for your response !

I don’t remember how many times I flashed Volumio. I tried some older versions too.
And several SDcard too. 3 x 8GB and 1 x 16GB.

My soundcard is a pifi, and I tried with and without it.

But I’ll try one (or several) more time(s)…

Finally, it works !!!

but I think that have some defective SDCards.

A little thing I didn’t understand before : to configure Volumio, it is necessary to connect to it via the Volumio Hotspot, and then a window opens automatically, within Volumio network connection will be configured (it will be necessary to enter the password of network).

And then, Volumio will be visible on browser (and iTunes).

It’s pretty simple, but not as simple as I had felt it at first.