Volumio 1.3 for Beaglebone Black

After flashed the 1.3 to SD card, the beaglebone black have no respond.

Anyone have the same situation??

i got it up and going with sound thru i2s but usb port no longer works
and i cant access my nas, that could be because of my lack of nas knowledge

Sfter flashing to SD and boot BBB, no response after waitted for 20 minutes then re-power the BBB and booted up with 1.3 beta. Aftert booted up and I also experienced the same problem, USB output is gone and only “Black” is available, cannot mount NAS, doesn’t matter is CIFS or NFS.


After several restarts of the BBB, it works again, but USB not work anymore,
and still the volumio not stable, sometime the systemhave no respond too.

Same issue here, after several times restarting no USB dac. After reading your experiences gone back to the previous version. Glad I installed the beta on an other card :wink:

lsusb -t showed no driver loaded for my USB DAC.

Seems that the last line in /etc/modprobe.d/alsa-base.conf prevented the USB DAC driver to properly load. Commenting this line out, and rebooting worked for me:

Prevent abnormal drivers from grabbing index 0

#options snd-usb-audio index=0

lsusb -t shows the snd-usb-audio driver loaded:
/: Bus 01.Port 1: Dev 1, Class=root_hub, Driver=musb-hdrc/1p, 480M
|__ Port 1: Dev 2, If 0, Class=audio, Driver=snd-usb-audio, 12M
|__ Port 1: Dev 2, If 1, Class=audio, Driver=snd-usb-audio, 12M

and my Musical Fidelity V90 DAC shows up again (M2496)!

Dear Marcos,

Thanks for your help, I will try it later.


Same problem here,
USB flash drive that worked correctly in Volumio 1.0 is not mounted anymore.
I’m flashing the old version